Автор Тема: No DEFAULT or UI configuration directive found  (Прочитано 3624 раз)

Оффлайн K0T

  • Давно тут
  • **
  • Сообщений: 215
  • Simply 7.0.5
    • Email
Имеется dvd с alt-simply-8.2.0-i586, записанный при помощи brasero. Вполне работоспособный, даже сегодня дома еще раз проверил и запустил - все в норме.
Суть вопроса в следующем: столкнулся с ситуацией, когда при загрузке вместо установки появляется

Boot from CD/DVD:
ISOLINUX 4.04 0x565f631b ETCD Copyright (c) 1994-2011 H. Peter Anvil at al
No DEFAULT or UI configuration directive found!
boot:

сам ящик не новый: GA-945GCMX-S2(rev.6.6), 1 шнурок hdd sata + шнурок ide hdd(master) + ide dvd (slave)

можно как-то продолжить установку в такой ситуации? или это какая-то совсем хитрая связка проблем железа и дистрибутива?

попытка указать
boot: alt0/vmlinuz
Invalid or corrupt kernel image
не дает положительного результата  :-(





Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 696
    • Домашняя страница
    • Email
Re: No DEFAULT or UI configuration directive found
« Ответ #1 : 02.04.2018 06:02:29 »
Контрольная сумма проверена?
Андрей Черепанов (cas@)

Оффлайн K0T

  • Давно тут
  • **
  • Сообщений: 215
  • Simply 7.0.5
    • Email
Re: No DEFAULT or UI configuration directive found
« Ответ #2 : 02.04.2018 19:27:53 »
если проверять на своем комьютере, то все хорошо и нормально работает

Index of /altlinux/p8/images/simply/
e1e893bff33ca40869e8c7e7c9e4070d  alt-simply-8.2.0-i586.iso
[user@comp-core2quad-q9400 Linux]$ md5sum alt-simply-8.2.0-i586.iso
e1e893bff33ca40869e8c7e7c9e4070d  alt-simply-8.2.0-i586.iso

[root@comp-core2quad-q9400 Linux]# du -b alt-simply-8.2.0-i586.iso | cut -f1
4110417920

[root@comp-core2quad-q9400 Linux]# head -c 4110417920 /dev/sr0 | md5sum
e1e893bff33ca40869e8c7e7c9e4070d  -

а если проверять на проблемном ящике, то результат каждый раз различный:

[root@comp-pentium-e2140 ~]# head -c 4110417920 /dev/sr0 | md5sum
b30f9c38432e195925814558a637f682  -
...
[root@comp-pentium-e2140 ~]# head -c 4110417920 /dev/sr0 | md5sum
d09e329d1613d4bb8d3fd2d64c52425c  -

странно как-то, на привод вроде как грешить не хочется, ошибок чтения не замечалось, так нормально и стабильно работает ...




Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 696
    • Домашняя страница
    • Email
Re: No DEFAULT or UI configuration directive found
« Ответ #3 : 02.04.2018 19:41:42 »
И всё же привод работает нестабильно. Лучше с флешки установить.
Андрей Черепанов (cas@)

Оффлайн K0T

  • Давно тут
  • **
  • Сообщений: 215
  • Simply 7.0.5
    • Email
Re: No DEFAULT or UI configuration directive found
« Ответ #4 : 02.04.2018 22:17:54 »
с флешки и пришлость устанавливать, просто с биосом пока разберешся в вариантах usb-hdd, usb-fdd и т.д. показалось что проще с болванки по старинке, да и вспомнилось что во времена р6 тоже была какая-то подобная проблема при установке на мамку с 2 ide шлейфами, когда cd был как slave на втором ...