Автор Тема: После подключения проектора пропали значки рабочего стола. Альт Линукс СПТ 7.0  (Прочитано 7763 раз)

Оффлайн Darkness

  • Завсегдатай
  • *
  • Сообщений: 13
Добрый день!
Сегодня к ноуту с системой Альт Линукс СПТ 7.0 подключили проектор. Что то меняли в настройках дисплеев, ну а потом после перезагрузки значки рабочего стола пропали на мониторе и на проекторе  тоже. Нижняя панель (полоса) есть, но ни на правую кнопку мыши ни на какие либо сочетания клавиш не реагирует. Мышь можно через низ экрана перевести на проектор, но и там правой кнопкой ничего вызвать нельзя.
В консоль на другом терминале (Ctrl+Alt+F1-6) рутом или пользователем заходил.
Но решил сначала спросить совета, а потом уже, завтра, посидеть с ноутом подольше.
На виртуалке сейчас ставлю себе Альт Линукс СПТ 7.0, чтобы сразу посмотреть настройки, где какие есть на нормальной системе.
Заранее благодарен!

P.S. Сбросятся ли настройки рабочих столов, если в папке пользователя удалить каталог ~/.config ?
« Последнее редактирование: 19.09.2018 13:31:59 от Darkness »

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 696
    • Домашняя страница
    • Email
Андрей Черепанов (cas@)

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 009
    • Email
P.S. Сбросятся ли настройки рабочих столов, если в папке пользователя удалить каталог ~/.config ?
Тогда много что сбросится... лучше найти конкретный файл. Ищите где MATE хранит настройки дисплея.
Сноси Винду, переходи на Линукс ! :)

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 636
P.S. Сбросятся ли настройки рабочих столов, если в папке пользователя удалить каталог ~/.config ?

Зачем удалять?
Переименуйте :)

Оффлайн Darkness

  • Завсегдатай
  • *
  • Сообщений: 13
Каталог с настройками сохраню, разумеется.
На виртуалке попробовал удалять каталог - все вернулось в дефолт.
Завтра буду пробовать.
Спасибо за советы!

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 696
    • Домашняя страница
    • Email
Начните с ~/.config/dconf/user
Это база dconf.
Андрей Черепанов (cas@)

Оффлайн Darkness

  • Завсегдатай
  • *
  • Сообщений: 13
Все вышло очень грустно, мягко говоря.
Создал нового пользователя, зашел, все отлично. Сбросил настройки первого пользователя, зашел - отлично. Но! Только лишь в оболочке поменял расположение верхней панели (где трей, часы и прочее) на нижнее, и после перезагрузки получил опять экран с нижней полосой и без значков.
Продолжение еще грустнее. Сохранил важные файлы, взял диск и переустановил систему.
Ну я в ступоре.
Тачпэд - работает, но левая (!) кнопка не работает. Хотя удар по тачпэду (после установленной галки в настройках) работает. Мышь работает без проблем.
Левая кнопка не работала еще при установке, все делал с клавиатуры.
WiFi не ловит. Сеть по кабелю - без вопросов.
И еще не работают кнопки функциональные. Точнее некоторые вообще не работают (яркость), а звук делает вид, что работает (появляется индикатор), но на панели видно, что движок громкости не двигается.
В общем получил еще больший гемор.
 P.S. Забыл написать, ноут Lenovo V310-15IKB
Читаю сейчас вот эту тему - https://forum.altlinux.org/index.php?topic=41625.msg328707#msg328707
Все почти так же.

Буду писать свою историю этого ноута:
Сделал обновление системы и ядра.
Теперь ядро -
$ uname -r
4.4.143-std-def-alt0.M70C.1
С этим ядром заработала левая кнопка тачпэда.
Дальше все по вышеназванной теме форума.
В итоге заработал WiFi.
Остальное неактуально.

Upd.1:
У предустановленного Alt СПТ, который ставят поставщики
ядро оказалось такое -
4.9.66-un-def-alt0.M70C.1.1
« Последнее редактирование: 26.09.2018 15:09:55 от Darkness »