Автор Тема: abiword и компания  (Прочитано 2373 раз)

Оффлайн Spanish ArCher

  • Давно тут
  • **
  • Сообщений: 1 210
abiword и компания
« : 26.11.2018 23:08:50 »
На старом-старом нетбуке живет стартеркит LXDE. Софт доустанавливается по мере необходимости.
Попался документ docx. Дай думаю установлю abiword.
И тут Опаньки!

# apt-get -s install abiword
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  abiword abiword-data evolution-data-server fonts-type1-urw libchamplain libchamplain-gtk3 libclutter libclutter-gtk3
  libcogl libgeocode-glib libgweather libgweather-data libiodbc liblink-grammar libmysqlclient18 libots libpq5.10
  librasqal3 libredland libwmf libwmflite libwv perl-devel perl-threads
0 upgraded, 24 newly installed, 0 removed and 3 not upgraded.

Мне нужно всего-лишь одним глазком заглянуть в docx, а мне в нагрузку evolution-data-server, libgweather, libgweather-data и прочее-прочее-прочее...

Неужели без этого нельзя?

Я в полной растерянности.

P.S. docx2txt, конечно, есть. Но и форматирование документа имеет немаловажное значение.

Если я попался вам навстречу, Значит вам со мной не по пути.
(С) Воскресение

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 686
    • Домашняя страница
    • Email
Re: abiword и компания
« Ответ #1 : 27.11.2018 06:30:20 »
Это GTK. Так что нормально.
Андрей Черепанов (cas@)