Автор Тема: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton  (Прочитано 91390 раз)

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 796
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #15 : 10.11.2019 19:50:33 »
Он запускается, примерно 1 секунду виден нормальный Firefox, затем он крэшится и появляется совершенно неинформативное окно "Отправьте в Mozilla сообщение об ошибке".
после этого по команде dmesg|tail что пишется?

Скорее всего вам надо использовать http://ftp.mozilla.org/pub/firefox/releases/48.0.2/linux-i686/ru/firefox-48.0.2.tar.bz2

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 9 664
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #16 : 10.11.2019 19:52:12 »
Попробуйте поперебирать фоксы более ранних версий, чем 52-рые. Но не слишком ранние. Что-то в районе 40-вых. Не факт конечно, что на запуске ошибок не выдаст...

Или покатать palemoon из архива версии не выше 27-ой:
http://www.palemoon.org/archived.shtml
http://archive.palemoon.org/palemoon/

Может что-то и получится.

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 633
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #17 : 10.11.2019 20:58:31 »
Добрый вечер.
Установил из родного репо netsurf.

попробуйте из родной репы еще и

apt-get install midori

раньше от не требовал sse2
« Последнее редактирование: 10.11.2019 21:00:43 от YYY »

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 633
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #18 : 10.11.2019 22:27:59 »

Вот на p9 запускается, но старого cpu под рукой нету :)

http://file.sampo.ru/2r42fw/
скачать в каталог /tmp/

потом в терминале натравить apt-get от рута
su -
apt-get install /tmp/palemoon27_sse_only-1-2.noarch.rpm


как понял это последняя палёнка для старых процов от 2018 года :)
https://yadi.sk/d/uy5OjpI74lS6Pw
« Последнее редактирование: 27.12.2020 12:55:09 от YYY »

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 9 664
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #19 : 11.11.2019 01:58:22 »

Вот на p9 запускается, но старого cpu под рукой нету :)

http://file.sampo.ru/2r42fw/

натравить apt-get от рута
su -
apt-get install /tmp/palemoon27_sse_only-1-2.noarch.rpm


как понял это последняя палёнка для старых процов от 2018 года :)

Пишут что он должен запуститься на sse:
https://forum.palemoon.org/viewtopic.php?f=40&t=13530&sid=7c7c61fa3b2de294b8bc48cb02b3f8ec&start=180#p145717
Re: Pale Moon SSE for Linux
 by Walter Dnes » 2018-07-17, 20:34
Version 27.9.4 tarball is available for downloading. This is a security/usability update.
The download URL for the SSE build is ftp://contrib:get@ftp.palemoon.org/SSE-Linux/palemoon-27.9.4SSE.linux-i686.tar.bz2
Since this is not a mainstream build, it has to be installed manually. See the first post in this thread for install instructions.


https://forum.palemoon.org/viewtopic.php?f=40&t=13530&sid=7c7c61fa3b2de294b8bc48cb02b3f8ec&start=180#p147583
Re: Pale Moon SSE for Linux
Unread post by Moonchild » 2018-08-16, 16:42
Pale Moon SSE for Linux has been discontinued with the advent of Pale Moon 28.



Если у Игоря Григорьевича на Бартоне под p9, moon из твоего rpm-пакета запустится, надо попросить Костю положить твой пакет в клубный репозиторий.

Оффлайн Арбичев

  • Давно тут
  • **
  • Сообщений: 201
    • Email
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #20 : 11.11.2019 13:34:11 »
1.Попробовал поставить Midori из родного репо. Не стартует.

admin@comp-athlon-7a1247 ~]$ midori
Недопустимая инструкция
[admin@comp-athlon-7a1247 ~]$

2.Попробовал поставить палемун.

[root@comp-athlon-7a1247 Firefox]# apt-get install palemoon27_sse_only-1-2.noarch.rpm
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Выбрано palemoon27_sse_only для 'palemoon27_sse_only-1-2.noarch.rpm'
Следующие НОВЫЕ пакеты будут установлены:
  palemoon27_sse_only
0 будет обновлено, 1 новых установлено, 0 пакетов будет удалено и 0 не будет обновлено.
Необходимо получить 0B/37,1MB архивов.
После распаковки потребуется дополнительно 99,5MB дискового пространства.
Совершаем изменения... 
Подготовка...                           ######################################################## [100%]
Обновление / установка...
1: palemoon27_sse_only-1-2              ######################################################## [100%]
Завершено.

Запускается и заходит на сайты по https. Друзья, это победа! Я тоже присоединяюсь к просьбе, чтобы эту версию палемун положили в клубную репу.
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн Арбичев

  • Давно тут
  • **
  • Сообщений: 201
    • Email
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #21 : 11.11.2019 13:53:00 »
Эксперимент продолжается. Не запускается Gparted.

[root@comp-athlon-7a1247 Firefox]# gparted
GParted 1.0.0
configuration --enable-libparted-dmraid --enable-online-resize
libparted 3.2.46-e4ae
/usr/bin/gparted: строка 202:  2680 Недопустимая инструкция                     $BASE_CMD
[root@comp-athlon-7a1247 Firefox]#

Тоже sse2?
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 633
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #22 : 11.11.2019 17:23:12 »
Эксперимент продолжается. Не запускается Gparted.

попробуйте удалить gparted

установить из репы пакет libgtkmm2

а далее попробовать взять gparted из архива
http://ftp.altlinux.org/pub/distributions/archive/p9/date/2019/05/29/i586/RPMS.classic/gparted-0.33.0-alt2.i586.rpm

можно и еще более старый из p8 потом попробовать...
http://ftp.altlinux.org/pub/distributions/ALTLinux/p8/branch/files/i586/RPMS/gparted-0.29.0-alt0.M80P.2.i586.rpm

ну а если какой-то заработает, то пакет gparted надо захолдить, а то при обновлении он слетит!

Оффлайн kostyalamer

  • Мастер
  • ***
  • Сообщений: 431
    • Сайт клуба активных пользователей ALT Linux
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #23 : 11.11.2019 17:42:27 »
Я тоже присоединяюсь к просьбе, чтобы эту версию палемун положили в клубную репу.
Сделаем , то YYY - Юра давай src-ху .
Archlinux  / Altlinux Free Mate p8

Оффлайн Арбичев

  • Давно тут
  • **
  • Сообщений: 201
    • Email
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #24 : 11.11.2019 17:52:30 »
Gparted 0.33 не заработал.

[root@comp-athlon-7a1247 ~]# apt-get install gparted-0.33.0-alt2.i586.rpm
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Выбрано gparted для 'gparted-0.33.0-alt2.i586.rpm'
Следующие НОВЫЕ пакеты будут установлены:
  gparted
0 будет обновлено, 1 новых установлено, 0 пакетов будет удалено и 0 не будет обновлено.
Необходимо получить 1912kB архивов.
После распаковки потребуется дополнительно 7294kB дискового пространства.
Получено: 1 http://mirror.yandex.ru p9/branch/i586/classic gparted 1.0.0-alt1:p9+233122.1100.1.1@1561391258 [1912kB]
Получено 1912kB за 1s (1313kB/s).
Совершаем изменения...
Подготовка...                           ######################################################## [100%]
Обновление / установка...
1: gparted-1.0.0-alt1                   ######################################################## [100%]
Завершено.
[root@comp-athlon-7a1247 ~]# gparted
GParted 1.0.0
configuration --enable-libparted-dmraid --enable-online-resize
libparted 3.2.46-e4ae
Не удалось выполнить процесс-потомок «modprobe» (Нет такого файла или каталога)
/usr/bin/gparted: строка 202:  2079 Недопустимая инструкция                     $BASE_CMD
[root@comp-athlon-7a1247 ~]#

Видимо, тоже хочет sse2.
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн Арбичев

  • Давно тут
  • **
  • Сообщений: 201
    • Email
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #25 : 11.11.2019 18:00:29 »
Gparted 0.29 тоже не заработал.

[root@comp-athlon-7a1247 ~]# apt-get install gparted-0.29.0-alt0.M80P.2.i586.rpm
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Выбрано gparted для 'gparted-0.29.0-alt0.M80P.2.i586.rpm'
Следующие НОВЫЕ пакеты будут установлены:
  gparted
0 будет обновлено, 1 новых установлено, 0 пакетов будет удалено и 0 не будет обновлено.
Необходимо получить 0B/1912kB архивов.
После распаковки потребуется дополнительно 7294kB дискового пространства.
Совершаем изменения...
Подготовка...                           ######################################################## [100%]
Обновление / установка...
1: gparted-1.0.0-alt1                   ######################################################## [100%]
Завершено.
[root@comp-athlon-7a1247 ~]# gparted
GParted 1.0.0
configuration --enable-libparted-dmraid --enable-online-resize
libparted 3.2.46-e4ae
Не удалось выполнить процесс-потомок «modprobe» (Нет такого файла или каталога)
/usr/bin/gparted: строка 202:  2475 Недопустимая инструкция                     $BASE_CMD
[root@comp-athlon-7a1247 ~]#
Lenovo Z 50-70 openSUSE Tumbleewed

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 633
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #26 : 11.11.2019 20:06:19 »
Я тоже присоединяюсь к просьбе, чтобы эту версию палемун положили в клубную репу.
Сделаем , то YYY - Юра давай src-ху .

Нету :(
Пакет то грязный - алиентом сляпал...

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 633
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #27 : 11.11.2019 20:08:18 »
Gparted 0.29 тоже не заработал.

а просто из под рута запустить если
/usr/sbin/gpartedbin
?

Оффлайн kostyalamer

  • Мастер
  • ***
  • Сообщений: 431
    • Сайт клуба активных пользователей ALT Linux
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #28 : 11.11.2019 20:34:25 »
Нету :(
Пакет то грязный - алиентом сляпал...
Тогда, как вариант могу только в 7-мую клубную сунуть, 8-ая и 9-ая прогоняются через хашер.
Правда нужен ли там  будет этот пакет хз.
Archlinux  / Altlinux Free Mate p8

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 633
Re: Alt-p9-lxqt-20190912-i586 и Athlon XP Barton
« Ответ #29 : 11.11.2019 20:39:34 »
Правда нужен ли там  будет этот пакет хз.

он там не будет работать - библиотек нету там нужных...