Автор Тема: Не грузится ноут с флашки с образом alt-kworkstation-10.1-install-x86_64.iso  (Прочитано 1177 раз)

Оффлайн user51u

  • Начинающий
  • *
  • Сообщений: 24
Скачал образ
alt-kworkstation-10.1-install-x86_64.iso
записал на флашку с помошью ROSA
и второй раз ALT Media Writer

Когда вставляю флашку
Видно два устройства
EI TORITO с папкой EFI внутри
И второе с alt workstation K 10.1 x86_64



При загрузке на ноутбуке экране вверху слева
четыре точки
и ниже моргает курсор

В биосе у ноута нет никакого EFI

как установить ?


Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 258
  • Учиться .... Телепатами не рождаются, ими ....
    • Email

Оффлайн user51u

  • Начинающий
  • *
  • Сообщений: 24
Спасибо за ответ,
мне видится что  проблема наверно в том,
что дистрибутив хочет от ноута поддержку EFI а у ноута ее нет.

9 версия алт устанавливалась без проблем

Как установить эту
 

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 258
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Нет - флешка универсальная, она может грузиться как в режиме UEFI, так и в режиме legacy

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 258
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
загужайтесь с параметром instdebug  смотрите что у вас не так

Оффлайн user51u

  • Начинающий
  • *
  • Сообщений: 24
если вставить флашку  ничего на экране нет кроме этого
И куда тут instdebug вставлять

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 32 258
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
А посмотрите в настройках BIOS , может там какой-то косяк, типа вывода графики на другую видеокарту.
Ну или проблема в записанном образе - не так записали, не полностью скачали и т.п.

Оффлайн user51u

  • Начинающий
  • *
  • Сообщений: 24
Только что записал  на флашку с помощью ROSA
alt-kworkstation-9.2-install-x86_64.iso

Этот образ грузится




насчет  workstation K 10.1 x86_64 после скачивания проверил md5  - совпала

Запишу третий раз  и попробую

P.S.
Попробовал  - не грузится  .
4 вверху точки и все




« Последнее редактирование: 23.12.2022 14:11:08 от user51u »

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 5 183
  • antohami@
Сообщите, пожалуйста, что это за ноутбук?

Оффлайн user51u

  • Начинающий
  • *
  • Сообщений: 24
Сделал для флашки  md5sum /dev/sdb    42fb81cdb1669c9f35bd127330eea7f9  /dev/sdb
Не совпадает

Или может как то по другому  надо снимать ?


HP dv7-6053er


На другом ноуте с этой флашки нормально гружусь в live режиме
« Последнее редактирование: 23.12.2022 14:37:53 от user51u »

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 5 183
  • antohami@
Проверьте, пожалуйста. Будет ли грузиться вот такой образ:
http://nightly.altlinux.org/sisyphus/tested/regular-rescue-latest-i586.iso

Это нужно, чтобы понять: проблема в grub-pc или в том, что таблица разделов GPT, а не MBR.

Оффлайн user51u

  • Начинающий
  • *
  • Сообщений: 24
regular-rescue-latest-i586.iso
Тоже 4 точки


с 2007 года (с altlinux 3) -  первый раз такой фатальный облом
« Последнее редактирование: 23.12.2022 14:54:37 от user51u »

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 5 183
  • antohami@
С dvd диска точно будет грузиться.

Ну значит проблема с grub-pc. На некотором старом железе не грузится он с USB.

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 5 183
  • antohami@
У меня есть ноутбук hp655 2012 года и нетбук Toshiba NB100 2009 года. У обоих такой проблемы нет.
А так, есть бага:
https://bugzilla.altlinux.org/40349

Там ноутбук hp dv6. HP dv проблеме подвержены.

Это последствие перехода с isolinux на grub-pc в iso-образах.

Оффлайн user51u

  • Начинающий
  • *
  • Сообщений: 24
alt-kworkstation-10.1-install-x86_64.iso 5.7 гига.

Те надо диск двойной плотности ?


Железо может быть и строе, но  проц  I7 и ssd  озу 8.  Офис и браузер и остальное работает быстро и ноут останется еще долго в строю. Только не обновленный.

Раньше я имел фашку с altlinux  и точно знал, что загружусь на любом железе и у меня будет и wifi, браузер и офис.
А теперь облом. Надо если что  носить с собой 2 флашки 10.1 и 9.2.  Но обновления не приходят уже на 9.2.  Это тупик.

Этот как то исправить можно на вашей стороне или может у меня с образом какие то манипуляции произвести надо ?

Если я вставлю  ssd в другой ноут и поставлю linux, потом верну в этот ноут. Все корректно будет работать - он автоматом определит, что железо другое и доставит все что надо ?