Страницы: [1] 2 3 ... 10

Последние сообщения

1
Работоспособность ПО / Re: Нет запуска после обновления
« Последний ответ от Biker Сегодня в 13:35:42 »
Резервную копию это две системы на одном диске или копия системного раздела диска?
Снова перестал загружаться пишет что подобное, что не может no start kernel modules. и выдает окно как на фото, связанное с ksplashqml
2
Пусть сначала join пройдут. Иначе как работать будут?
Вот тут-то и начнётся угасание всякого желания творить. Если вы набираете группу, которая потенциально могла бы решить накопившиеся проблемы, то либо полностью ей доверяйте, либо организуйте работу в т.н. "песочнице". Где, даже если они что-то натворят негативного, то это не навредит системе и компании в целом.
3
cups.service находится в пакете cups, к которому Поттеринг не имеет отношения.

Приложение пыталось запустить не cups.service, а org.cups.cupsd.service.
И вызывать один сервис, в то время как после обновления уже требуется другой сервис, требующего ручного вмешательства, это плохая идея.

Например:
В системах на sysv, на обновлении, самба не может дать сбой. Рестарт сервисов выполняется автоматом без ручного вмешательства пользователя. Не вызывая отказа и необходимости ручного вмешательства на обновлении системы. В системе основанной на стабильном репозитории, такого не должно быть де-факто.
4
cups.service находится в пакете cups, к которому Поттеринг не имеет отношения.
Если бы я был мегакорпорацией желающей что-либо слить или сломать, или захватить управление чем-либо, я бы нанял Поттеринг-а. Дал бы ему указание, что и как делать, объяснил внешнюю часть стратегии и целей и самое главное условие, чтобы он всем говорил, что это его идеи и работа. Если бы не справлялся, то нанял бы ему в помощники Илона Маска ( человек с аналогичным опытом), а за тухлые помидоры и яйца в их адрес выдавал бы хорошие гонорары.  С помощью ресурса кадров и денег, перехватил бы инициативу и вынудил пассивных программистов или не имеющих власти и ресурсов, подстраиваться под мою стратегию и переделывать свои пакеты и сервисы. Вот такой я злодей ))
6
Пусть сначала join пройдут. Иначе как работать будут?
Я бы прошел хоть и не инженер по образованию (правда работаю этим самым инженером), но без справочника не выйдет, плюс стоит вопрос: "зачем?".
Чтобы решить проблему один раз и навсегда, их лучше расставлять по приоритету важности. И главная проблема альтов в том, что его комьюнити, хочет получить тот самый вылизанный готовый продукт, но не хочет стать тем самым специалистом, тем самым комьюнити, которое и создаёт этот продукт. И не просто специалистом обинаривающим и опакечивающим готовый исходный код, а адаптируя его к экосистеме альтов. Не разрушая её. С навыками и желанием работать в команде.
Без творческого подхода тут не обойтись, это факт. Это всё есть, но нет мотивации что ли или я не понимаю, зачем это мне надо. Модерирование это то немногое, что я могу делать, потому как это не сильно накладно и не требует от меня каких-то особых навыков, специфических для экосистем дистрибутивов.
7
cups.service находится в пакете cups, к которому Поттеринг не имеет отношения.
8
Вроде разобрался. Оказывается, сервис переименовали. Выполнил
systemctl enable cups.serviceПерезагрузился и всё нормально

Если сервис переименован, то уже к Лёньке Поттерингу. Это он, ведущий программист systemd, не знает, что так вольно обращаться с именами сервисов нельзя. Иначе это сломает рестарт сервиса на обновлении системы.
9
Разобрался. Оказывается, сервис переименовали. Выполнил
systemctl enable cups.serviceПерезагрузился и всё нормально
10
Цитировать
Выполнение xdg-su -c "/usr/sbin/synaptic —update-at-startup —dist-upgrade-mode —non-interactive" завершилось с кодом 4

Эти опции начинаются не через дефис, а через двойной минус.

Альт Рабочая станция 9.1 показывал, что доступно обновление, но обновиться не мог, возникала ошибка
Цитировать
Выполнение xdg-su -c "/usr/sbin/synaptic —update-at-startup —dist-upgrade-mode —non-interactive" завершилось с кодом 4

В системе с xfce на sysvinit, эта команда
$ xdg-su -c "/usr/sbin/synaptic --update-at-startup --dist-upgrade-mode --non-interactive"
Gkr-Message: 09:50:20.198: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files
(gksu:16917): Gtk-WARNING **: 09:50:20.202: Загружаемый модуль тем не найден в module_path: «adwaita»,
(gksu:16917): Gtk-WARNING **: 09:50:20.207: Загружаемый модуль тем не найден в module_path: «adwaita»,
(synaptic:16961): Gtk-WARNING **: 09:50:25.906: Загружаемый модуль тем не найден в module_path: «adwaita»,
(synaptic:16961): Gtk-WARNING **: 09:50:25.911: Загружаемый модуль тем не найден в module_path: «adwaita»,

завершается Done и без ошибок:
# cat .synaptic/log/2021-05-18.095118.log
Commit Log for Tue May 18 09:51:18 2021


Следующие пакеты обновлены:
alterator-l10n (2.9.88-alt1:p9+270406.200.1.1@1619006437) to 2.9.89-alt1:p9+271785.100.1.1@1620920386
alterator-lookout (2.7-alt1:p9+257564.300.1.1@1599593357) to 2.7-alt2:p9+270887.100.1.1@1619620461
firefox-esr (78.10.0-alt0.1.p9:p9+270404.100.2.1@1619014050) to 78.10.1-alt0.p9.1:p9+271260.100.4.1@1620839362
gtk-update-icon-cache (3.24.11-alt1:p9+260591.300.12.1@1606214030) to 3.24.11-alt1.M90P.1:p9+270534.40.3.1@1621245201
libEGL-devel (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
libEGL-mesa (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
libGL-devel (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
libGLX-mesa (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
libdrm (1:2.4.105-alt1:p9+269192.100.1.1@1617869797) to 1:2.4.105-alt2:p9+271012.100.1.1@1619786664
libgail3 (3.24.11-alt1:p9+260591.300.12.1@1606214030) to 3.24.11-alt1.M90P.1:p9+270534.40.3.1@1621245201
libgbm (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
libgtk+3 (3.24.11-alt1:p9+260591.300.12.1@1606214030) to 3.24.11-alt1.M90P.1:p9+270534.40.3.1@1621245201
libgtk+3-devel (3.24.11-alt1:p9+260591.300.12.1@1606214030) to 3.24.11-alt1.M90P.1:p9+270534.40.3.1@1621245201
libgtk+3-gir (3.24.11-alt1:p9+260591.300.12.1@1606214030) to 3.24.11-alt1.M90P.1:p9+270534.40.3.1@1621245201
libgtk+3-schemas (3.24.11-alt1:p9+260591.300.12.1@1606214030) to 3.24.11-alt1.M90P.1:p9+270534.40.3.1@1621245201
libicu64 (1:6.4.2-alt2:p9+247371.14540.149.1@1590835182) to 1:6.4.2-alt3:p9+270873.100.1.1@1619612690
libmozjs60 (60.1.0-alt1@1533143983) to 60.1.0-alt2:p9+270861.100.1.1@1619605505
liborc (0.4.30.1-alt0.2:p9+238791.100.1.1@1570624345) to 0.4.30.1-alt0.3:p9+270868.100.1.1@1619607244
libthunar (1.8.16-alt1:p9+260830.100.3.1@1604592112) to 1.8.17-alt1:p9+271820.100.1.1@1620978213
libxatracker (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
pciids (20210426-alt1:p9+270750.100.1.1@1619485642) to 20210510-alt1:p9+271422.100.1.1@1620695243
synaptic (0.58-alt23:p9+236917.400.1.1@1567188731) to 0.58-alt24:p9+271479.200.4.1@1621258134
thunar (1.8.16-alt1:p9+260830.100.3.1@1604592112) to 1.8.17-alt1:p9+271820.100.1.1@1620978213
xfce4-settings (4.14.3-alt1:p9+249857.100.2.1@1587393215) to 4.14.4-alt1:p9+271617.100.1.1@1620819481
xorg-dri-intel (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
xorg-dri-nouveau (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
xorg-dri-radeon (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963
xorg-dri-swrast (4:21.0.2-alt1:p9+269192.200.1.1@1617870169) to 4:21.0.3-alt1:p9+271012.200.3.1@1621244963

Я решил обновиться в терминале:
apt-get update
apt-get dist-upgrade
Обновиться удалось, но стала недоступна служба печати. Пытаюсь запустить, ввожу пароль пользователя. но ничего не происходит.

Сервисами в системе, управляет не пользователь, а root.
Страницы: [1] 2 3 ... 10