Автор Тема: Проблема с обновлением  (Прочитано 9455 раз)

Оффлайн Rieta

  • Давно тут
  • **
  • Сообщений: 64
Проблема с обновлением
« : 20.06.2011 10:42:58 »
Добрый день! При обновлении происходит следующее

Do you want to continue? [Y/n] y
Committing changes...
Preparing...                                                             ################################################################################################### [100%]
installing package clipart-openclipart-svg-2.0-alt1 needs 657Mb on the / filesystem
installing package clipart-openclipart-png-2.0-alt1 needs 461Mb on the / filesystem
installing package dhcpcd-4.0.15-alt3.M50P.1 needs 411Mb on the / filesystem
installing package subversion-javahl-1.6.16-alt0.M50P.1 needs 411Mb on the / filesystem
installing package emacs-subversion-1.6.16-alt0.M50P.1 needs 411Mb on the / filesystem
installing package hplip-sane-3.11.1-alt3.M50P.1 needs 411Mb on the / filesystem
installing package hplip-3.11.1-alt3.M50P.1 needs 412Mb on the / filesystem
installing package italc-master-1.0.13-alt0.M50P.1 needs 411Mb on the / filesystem
installing package libkrb5-devel-1.6.3-alt10.M50P.1 needs 411Mb on the / filesystem
installing package krb5-kdc-1.6.3-alt10.M50P.1 needs 411Mb on the / filesystem
installing package libcairo1-devel-1.8.8-alt2.M50P.1 needs 411Mb on the / filesystem
installing package libcairomm1-1.8.2-alt0.M50P.1 needs 411Mb on the / filesystem
installing package libijs-0.35_9.01-alt0.M50P.1 needs 411Mb on the / filesystem
installing package samba-client-cups-3.0.37-alt4.M50P.1 needs 411Mb on the / filesystem
installing package samba-3.0.37-alt4.M50P.1 needs 411Mb on the / filesystem
installing package libvdpau1-0.2-alt1.M50P.1 needs 411Mb on the / filesystem
installing package libxml2-devel-2.7.8-alt3.M50P.1 needs 411Mb on the / filesystem
installing package xml-utils-2.7.8-alt3.M50P.1 needs 411Mb on the / filesystem
installing package monit-base-5.1.1-alt1.1 needs 411Mb on the / filesystem
installing package opera-11.10.2092-alt0.M50P.1 needs 413Mb on the / filesystem
installing package apt-conf-wine-etersoft-school-5.0-alt0.M50P.2 needs 413Mb on the / filesystem
installing package clamav-db-20110315-alt1 needs 408Mb on the / filesystem
installing package foomatic-db-4.0.20110408-alt0.M50P.1 needs 436Mb on the / filesystem
installing package nvidia_glx_common-260.19.36-alt87 needs 435Mb on the / filesystem
installing package virtualbox-3.2.12-alt0.M50P.1 needs 436Mb on the / filesystem
E: Error while running transaction
[root@S12 ~]#

Очень хочется исправить) AltLinux5

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 15 802
    • Домашняя страница
    • Email
Re: Проблема с обновлением
« Ответ #1 : 20.06.2011 11:00:54 »
Не хватает места на диске. См. http://altlinux.org/Update — там советуется удалить clipart-openclipart (1,2 ГБ освободится)
Андрей Черепанов (cas@)

Оффлайн Mansik

  • Давно тут
  • **
  • Сообщений: 26
    • Email
Re: Проблема с обновлением
« Ответ #2 : 09.08.2011 14:41:46 »
У меня Ружель версии 0.8.9, пытаюсь обновить, что делаю (согласно инструкции по установке):

1. Качаю и разархивирую Ружель новой версии "baywind-install-0.9.1-0-g46383c5.zip"
2. Копирую разархивированную папку в корень сервера "/"
3. На сервере останавливаю сервисы Womonitor: Rujel и RujelDiary
4. Запускаю скрипт командой "./setupRujel.sh" (проходит без ошибок)
5. Захожу в разархивированную папку "...\SQL\updates"
6. Выполняю скрипт для mysql командой "mysql -u root -p < v_09.sql" (после ввода пароля скрипт проходит без ошибок)
7. Выполняю скрипт для mysql командой "mysql -u root -p < v_091.sql" (тоже без ошибок)

8. Пытаюсь запустить сервисы Womonitor: Rujel и RujelDiary (Запуск не происходит, в колонке Deaths появилась "1")
9. С "PListWOEditor"  тоже самое, не запускается.

Что делаю не так?

Может лог какой показать?

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 3 835
Re: Проблема с обновлением
« Ответ #3 : 09.08.2011 15:00:58 »
У меня Ружель версии 0.8.9, пытаюсь обновить, что делаю (согласно инструкции по установке):
не в эту тему, пишите в теме про rujel и это не штатное обновление дистрибутива.
Насколько я помню конфиги для p5 немного отличаются от изначально ручной установки.

Оффлайн Mansik

  • Давно тут
  • **
  • Сообщений: 26
    • Email
Re: Проблема с обновлением
« Ответ #4 : 09.08.2011 15:13:26 »
не в эту тему, пишите в теме про rujel и это не штатное обновление дистрибутива.
Насколько я помню конфиги для p5 немного отличаются от изначально ручной установки.

Ок. Вопрос переехал.

Оффлайн artflam

  • Давно тут
  • **
  • Сообщений: 150
Re: Проблема с обновлением
« Ответ #5 : 18.02.2012 23:35:59 »
так-так. а вот по поводу обновления. точнее, не совсем обновление.
 в общем такая ситуация. машины в локальной сети, на всех стоит альт линукс легкий 5.0, в сеть они ходят через прокси сервера. на сервера фильтрация по белым спискам (пока, теперь вот уже планирую расширять зону доступа). не знаю, из-за этого, или же по другой причине, но машины в локалке не хотят качать пакеты с репозиториев. хотя сам сервер, нормально качает оттуда (впрочем на сервере 5 мастер стоит, может там репозитории разные).
ошибку сейчас точно не назову. синаптик сообщает что-то вроде - не может быть получен ответ от репозиториев. такие репозитории буду игнорироваться.
в пн. смогу точную фразу дать. собственно вопрос. прокси не пускает в репозитории? (ну если конечно можно исходя из вышеописаной ситуации, дать такой ответ).

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 162
Re: Проблема с обновлением
« Ответ #6 : 19.02.2012 00:08:06 »
Какие репы включены ftp:// или http:// лучше второе. Ну и проверить чтоб доступ был к репе - из браузера на клиентской машинке прогуляться - посмотреть можно зайти или нет

Оффлайн artflam

  • Давно тут
  • **
  • Сообщений: 150
Re: Проблема с обновлением
« Ответ #7 : 19.02.2012 00:15:57 »
включены http://
а проверить из браузера - не догадался. :))

спасибо!!

Оффлайн ska

  • Давно тут
  • **
  • Сообщений: 491
    • Email
Re: Проблема с обновлением
« Ответ #8 : 17.03.2012 04:53:53 »
После обновления школьного мастера с 5.0.1 на 5.0.2 в некоторых приложениях (writer, gambas) отсутстуюз надписи и графика. Причем это актуально для ноутбука asus. На настольном компьютере все нормально обновилось и отображается.
Press any key to continue or any other key to quit...

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 3 835
Re: Проблема с обновлением
« Ответ #9 : 17.03.2012 12:53:33 »
После обновления школьного мастера с 5.0.1 на 5.0.2 в некоторых приложениях (writer, gambas) отсутстуюз надписи и графика. Причем это актуально для ноутбука asus.
какая там видеокарта и её драйвер?

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 15 802
    • Домашняя страница
    • Email
Re: Проблема с обновлением
« Ответ #10 : 18.03.2012 00:21:58 »
После обновления школьного мастера с 5.0.1 на 5.0.2 в некоторых приложениях (writer, gambas) отсутстуюз надписи и графика. Причем это актуально для ноутбука asus. На настольном компьютере все нормально обновилось и отображается.
А до p5 обновиться?
Андрей Черепанов (cas@)

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 162
Re: Проблема с обновлением
« Ответ #11 : 18.03.2012 07:52:00 »
После обновления школьного мастера с 5.0.1 на 5.0.2
Попробуйте для проверки нового пользователя завести - может вся проблема в профиле вашего пользователя...

Оффлайн ska

  • Давно тут
  • **
  • Сообщений: 491
    • Email
Re: Проблема с обновлением
« Ответ #12 : 21.03.2012 10:55:47 »
После обновления школьного мастера с 5.0.1 на 5.0.2
Попробуйте для проверки нового пользователя завести - может вся проблема в профиле вашего пользователя...
нет не в этом проблема
какая там видеокарта и её драйвер?
с драйвером vesa на 5.0.1 нормально работал

А до p5 обновиться?
не понял. в ветке p5 обновлять больше нечего - 5.0.2 это конечный выпуск для пятой ветки?
Press any key to continue or any other key to quit...

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 15 802
    • Домашняя страница
    • Email
Re: Проблема с обновлением
« Ответ #13 : 21.03.2012 12:43:07 »
не понял. в ветке p5 обновлять больше нечего - 5.0.2 это конечный выпуск для пятой ветки?
Пользователям дистрибутивов 5.x рекомендовано обновляться до p6.
Андрей Черепанов (cas@)

Оффлайн YYY

  • Мастер
  • ***
  • Сообщений: 5 162
Re: Проблема с обновлением
« Ответ #14 : 21.03.2012 13:12:04 »
не понял. в ветке p5 обновлять больше нечего - 5.0.2 это конечный выпуск для пятой ветки?
Пользователям дистрибутивов 5.x рекомендовано обновляться до p6.

Т.е. пятерка уже RIP ?
Или еще не совсем ? А если не совсем то еще сколько она отмучается, горемычная ?