Автор Тема: [p7] Тестирование новых пакетов на Седьмой платформе  (Прочитано 9090 раз)

Оффлайн БарсSc

  • alt linux team
  • ***
  • Сообщений: 1 089
  • Intel_i5/nVidia_Optimus AMD_a8/Radeon_8510g
#137331 TESTED #1 [test-only] p7 fglrx_glx.git=14.501.1003-alt1.M70P.1
Ощущение что никто не использует fglrx. У меня неделю стоит, полет нормальный.
ALT KDesktop 7 x64, Xubuntu 14.04 arm

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
#137331 TESTED #1 [test-only] p7 fglrx_glx.git=14.501.1003-alt1.M70P.1
Ощущение что никто не использует fglrx. У меня неделю стоит, полет нормальный.
Так я жду, чтобы кто-то отписался. Раз работает, отправляю в репозиторий.
Андрей Черепанов (cas@)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
#137331 TESTED #1 [test-only] p7 fglrx_glx.git=14.501.1003-alt1.M70P.1
Андрей Черепанов (cas@)

Оффлайн БарсSc

  • alt linux team
  • ***
  • Сообщений: 1 089
  • Intel_i5/nVidia_Optimus AMD_a8/Radeon_8510g
#137331 TESTED #1 [test-only] p7 fglrx_glx.git=14.501.1003-alt1.M70P.1
Ощущение что никто не использует fglrx. У меня неделю стоит, полет нормальный.
Так я жду, чтобы кто-то отписался. Раз работает, отправляю в репозиторий.
Я думал еще кого-нибудь ждем ) После сборки в sisyphus сразу же для себя пересобрал тестовое задание для р7, в следующий раз раньше отпишусь.
ALT KDesktop 7 x64, Xubuntu 14.04 arm

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
#137202 TESTED #2 [test-only] p7 qupzilla.git=1.8.4-alt0.M70P.1
Андрей Черепанов (cas@)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
#137018 TESTED #3 [test-only] p7 snort.git=2.9.7.0-alt0.M70P.1 daq.git=2.0.4-alt0.M70P.1

#137647 TESTED #1 [test-only] p7 geany.git=1.24.1-alt0.M70P.1 geany-plugins.git=1.24-alt0.M70P.1
#137646 TESTED #1 [test-only] p7 tor.git=0.2.5.10-alt0.M70P.1 torsocks.git=2.0.0-alt2.M70P.1
#137642 TESTED #1 [test-only] p7 libsynfig.git=0.64.3-alt0.M70P.1 synfigstudio.git=0.64.3-alt0.M70P.1
#137639 TESTED #1 [test-only] p7 scilab.git=5.5.1-alt0.M70P.1
« Последнее редактирование: 26.12.2014 18:08:40 от Skull »
Андрей Черепанов (cas@)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
#137688 TESTED #1 [test-only] p7 git.git=2.1.4-alt0.M70P.1
Андрей Черепанов (cas@)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
#137845 TESTED #1 [test-only] p7 ansible.git=1.8.2-alt0.M70P.1
#137753 TESTED #1 [test-only] p7 minetest.git=0.4.11-alt0.M70P.1
Андрей Черепанов (cas@)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
Завершена проверка, одобрены и отправлены в p7:
  • parcellite-1.1.9-alt0.M70P.1
  • geany-1.24.1-alt0.M70P.1
  • geany-plugins-1.24-alt0.M70P.1
  • git-2.1.4-alt0.M70P.1
  • tor-0.2.5.10-alt0.M70P.1
  • torsocks-2.0.0-alt2.M70P.1
  • synfigstudio-0.64.3-alt0.M70P.1
  • minetest-0.4.11-alt0.M70P.1
  • scilab-5.5.1-alt0.M70P.1
  • openscad-2014.03-alt0.M70P.2
  • eepm-1.5.8-alt0.M70P.1
  • accel-ppp-1.9.0-alt0.M70P.2
  • ntp-4.2.8-alt0.M70P.1
« Последнее редактирование: 01.01.2015 21:30:47 от Skull »
Андрей Черепанов (cas@)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
В связи с планами доступности как самой последней версии и версии с длительным сроком поддержки (ESR) прошу протестировать их использование в p7:

apt-repo add task 139176
apt-get update

Если хотите перейти на новую версию, то выполните
apt-get install firefox(или обновите систему)

Если хотите использовать версию ESR, выполните
apt-get install firefox-esr
Андрей Черепанов (cas@)

Оффлайн squire

  • Давно тут
  • **
  • Сообщений: 1 602
# apt-get install firefox-esr
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Следующие пакеты будут УДАЛЕНЫ:
  firefox
Следующие НОВЫЕ пакеты будут установлены:
  firefox-esr
0 будет обновлено, 1 новых установлено, 1 пакетов будет удалено и 0 не будет обновлено.
Необходимо получить 21,8MB архивов.
После распаковки потребуется дополнительно 2707B дискового пространства.
Продолжить? [Y/n]

Я правильно понял, что версия ESR сейчас будет существовать отдельно?

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 639
    • Домашняя страница
    • Email
# apt-get install firefox-esr
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Следующие пакеты будут УДАЛЕНЫ:
  firefox
Следующие НОВЫЕ пакеты будут установлены:
  firefox-esr
0 будет обновлено, 1 новых установлено, 1 пакетов будет удалено и 0 не будет обновлено.
Необходимо получить 21,8MB архивов.
После распаковки потребуется дополнительно 2707B дискового пространства.
Продолжить? [Y/n]

Я правильно понял, что версия ESR сейчас будет существовать отдельно?
Да. С отдельным именем.
Андрей Черепанов (cas@)

Оффлайн squire

  • Давно тут
  • **
  • Сообщений: 1 602
  firefox-esr

Обновился до 31.4.0 ESR. Всё подхватилось, работает нормально.

Оффлайн berkut_174

  • Мастер
  • ***
  • Сообщений: 7 007
    • Email
apt-get install firefox
apt-get install firefox-esr
Установил сначала esr.
Потом решил попробовать установить самую свежую.
При запуске вылезла проверка дополнений и требует расставить галки по английски, я что-то выбрал и ткнул Next. Интерфейс стал по английски. Видимо локализацию нужно обновлять.
Вернул обратно esr.
В остальном буду смотреть дальше.
Сноси Винду, переходи на Линукс ! :)

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 969
  • kde-p9,mate-p9 xfce-9
[root@comp-celeron-cpu-31d142 ~]# apt-get install firefox-esr
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  firefox-esr: Конфликтует: firefox (< 31.4.0)
E: Извините, `битые' пакеты
[root@comp-celeron-cpu-31d142 ~]# apt-get install firefox
esr не встала.Пробую основную.
Век живи, век учись.