Автор Тема: Задержите релиз AltLinux 5.0 до выхода KDE 4.2  (Прочитано 6112 раз)

Оффлайн sawerset

  • Начинающий
  • *
  • Сообщений: 1
    • Email
Не повторяйте ошибок Мандривы.
Дождитесь релиза KDE 4.2, А еще лучше до KDE 4.2.1
« Последнее редактирование: 03.01.2009 11:08:48 от ruslandh »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Выход определяется фактом реализации планов :
http://www.altlinux.org/ALT_Linux_5.0_Desktop/Планы
В него могут попасть только пакеты, находящиеся на момент выпуска в branch 5.0.
« Последнее редактирование: 03.01.2009 11:52:57 от ruslandh »

Оффлайн Yeah

  • Давно тут
  • **
  • Сообщений: 464
  • ALT Sisyphus
    • Email
А не опубликовали ещё предварительные сроки релиза KDE 4.2, не известно пока?

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
http://techbase.kde.org/Schedules/KDE4/4.3_Release_Schedule
http://techbase.kde.org/Schedules/KDE4/4.2_Release_Schedule

1.14 January 20th, 2009: Tag KDE 4.2
1.15 January 27th, 2009: Release KDE 4.2
1.2 March 24th, 2009: Tag KDE 4.3 Alpha 1
1.15 June 30th, 2009: Release KDE 4.3

Оффлайн Yeah

  • Давно тут
  • **
  • Сообщений: 464
  • ALT Sisyphus
    • Email
Спасибо, Руслан, будем дожидаться.  :)

Оффлайн Centuriones

  • Давно тут
  • **
  • Сообщений: 157
  • Инженегр
В Сизифе пакеты KDE 4.2 отсутствуют на сей день (http://www.sisyphus.ru/packages/Graphical_desktop/KDE). Есть только 4.1.3. Если бы речь шла о ветке 3.5 - ну и хрен с ней. Например, принципиальных отличий 3.5.9 от 3.5.10 нет. Но KDE4 находится в периоде "бурного развития" и разница между 4.0, 4.1, 4.2 гораздо более принципиальная. Если релиз версии 4.2 выходит в январе, то есть очень большой смысл включения в грядущий Альт 5 именно этой версии KDE. Тут, как мне кажется, тот вариант, когда функционал перевешивает над стабильностью.
«Programming is like sex: one mistake and you have to support it for the rest of your life.» (C) Rickard Andersson, PunBB Developer.

Оффлайн dottedmag

  • /usr/sbin/control
  • *******
  • Сообщений: 235
Тут, как мне кажется, тот вариант, когда функционал перевешивает над стабильностью.

Идите и помогайте собирать пакеты, в чём проблема?
Debian Lenny

Оффлайн firewolf

  • Давно тут
  • **
  • Сообщений: 63
  • werewolf
    • Email

Идите и помогайте собирать пакеты, в чём проблема?
почти с вами согласен. почти потому-что сапоги должен тачать сапожник а пакеты собирать тот кто получает за это или зарплату или хотя-бы что-то понимает в программировании.
а кде 4.2 то же хотелось бы видеть ждем релиза
« Последнее редактирование: 04.01.2009 18:33:25 от firewolf »
живи сам и дай жить другим

Оффлайн dottedmag

  • /usr/sbin/control
  • *******
  • Сообщений: 235
почти с вами согласен. почти потому-что сапоги должен тачать сапожник а пакеты собирать тот кто получает за это или зарплату или хотя-бы что-то понимает в программировании.
а кде 4.2 то же хотелось бы видеть ждем релиза

Нет, никто ничего никому не "должен". Если вы хотите новый kde - идёте и помогаете (рублём, сборкой пакетов, отладкой, тестированием). Не хотите - извольте не ныть, что чего-то ещё нет. От вашего нытья kde может только задержаться.
Debian Lenny

Оффлайн sorex

  • Глобальный модератор
  • *****
  • Сообщений: 32
    • www.linuxrsp.ru

January 27th, 2009: Release KDE 4.2


Хо, уже в январе. Озвучу свое частное мнение: мне кажется KDE 4.2 попадет в 5.0 :)

Оффлайн Const

  • Глобальный модератор
  • *****
  • Сообщений: 2 653
  • Даже у плохого модератора есть свои плюсы…

January 27th, 2009: Release KDE 4.2


Хо, уже в январе. Озвучу свое частное мнение: мне кажется KDE 4.2 попадет в 5.0 :)
Спешу разочаровать: только если будет сходу суперстабилен.
Ибо ветка 5.0 уже отделена от Сизифа (куда прямая дорога новому КДЕ)

Оффлайн tneo

  • Давно тут
  • **
  • Сообщений: 36
  • Призрак
    • Email
тоже считаю что нужно 4.2 включать не не 4.1.3, юзал бета2 на опенсюсе, так она намного стабильнее была чем 4.1.3, имхо включение старой версии будет ошибка.
Сам щас сижу на бранче 5, и установлен кде4, естественно н работает так же через ж. как и во всех других дистрибутивах, и дело не в сборщиках кде, он глючный с самого начала был.

Оффлайн MAG

  • Давно тут
  • **
  • Сообщений: 88
  • М...р...мяу...
На ноуте стоит OpenSUSE 11.1 x64 с KDE 4.1.2 - полёт просто шикарный... У знакомого ставили RussianFedora 10 x64 с KDE 4.1.3 - полёт ещё лучше... Так что все зависит от интеграции в конкретный дистрибутив.
Но с первым постом согласен на 100% - такие ошибки как у Мандривы повторять не надо  :)
Жестокий этот мир нас подвергает смене
Безвыходных скорбей, безжалостных мучений. Блажен, кто побыл в нём недолго и ушёл, А кто не приходил совсем, ещё блаженней.

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 5 796
В KDE 4.1.x не работают шары samba, если там есть не ASCII символы. В KDE 4.2 RC1 (да, есть и такое :) ) это пофиксили, и это помимо ещё кучи мелких багов, типа моргания панели при использовании GTK приложений и прочее. Добавлена возможность использования "классического рабочего стола".

Оффлайн tneo

  • Давно тут
  • **
  • Сообщений: 36
  • Призрак
    • Email
а интересно бранч 5 не обновился 11 числа из-за этой темы?  :)