Автор Тема: 20150211: LXQt 0.9.0  (Прочитано 13707 раз)

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 957
  • kde-p9,mate-p9 xfce-9
Re: 20150211: LXQt 0.9.0
« Ответ #15 : 18.03.2015 21:46:32 »
[root@comp-celeron-cpu-d8743f ~]# apt-get dist-upgrade                                                                                                       
Чтение списков пакетов... Ошибка!                                                                                                                           
E: Dynamic MMap ran out of room                                                                                                                             
E: При обработке python3-module-ska (NewVersion1) возникла ошибка
E: Ошибка с MergeList /var/lib/apt/lists/ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_noarch_base_pkglist.classic
E: Невозможно прочитать список пакетов или файл статуса.
[root@comp-celeron-cpu-d8743f ~]#
где то накосячил похоже.
Век живи, век учись.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: 20150211: LXQt 0.9.0
« Ответ #16 : 18.03.2015 22:01:50 »
apt-get -o APT::Cache-Limit=$(( 1024 * 1024 * 1024 / 2 )) update
apt-get install apt

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: 20150211: LXQt 0.9.0
« Ответ #17 : 18.03.2015 22:02:59 »
я ваc об этом сразу предупредил, вы наверное даже по ссылкам не сходили, где про это написано :(

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 957
  • kde-p9,mate-p9 xfce-9
Re: 20150211: LXQt 0.9.0
« Ответ #18 : 18.03.2015 22:25:51 »
apt-get -o APT::Cache-Limit=$(( 1024 * 1024 * 1024 / 2 )) update
apt-get install apt
я это делал.почитал по ссылкам но все равно до конца не вьехал.

[root@comp-celeron-cpu-d8743f ~]# apt-get -o APT::Cache-Limit=$(( 1024 * 1024 * 1024 / 2 )) update
Получено: 1 http://ftp.altlinux.org i586 release [915B]
Получено: 2 http://ftp.altlinux.org noarch release [709B]
Получено 1624B за 0s (2973B/s).
Найдено http://ftp.altlinux.org i586/classic pkglist
Найдено http://ftp.altlinux.org i586/classic release
Найдено http://ftp.altlinux.org noarch/classic pkglist
Найдено http://ftp.altlinux.org noarch/classic release
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
[root@comp-celeron-cpu-d8743f ~]# apt-get install apt
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Последняя версия apt уже установлена.
0 будет обновлено, 0 новых установлено, 0 пакетов будет удалено и 831 не будет обновлено.
[root@comp-celeron-cpu-d8743f ~]#
« Последнее редактирование: 18.03.2015 22:28:31 от ARHAN »
Век живи, век учись.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: 20150211: LXQt 0.9.0
« Ответ #19 : 18.03.2015 22:34:42 »
Тогда берём рецепт отсюда и вписываем в файл /etc/apt/apt.conf

Цитировать
Более рабочий вариант: В /etc/apt/apt.conf добавить строку (если ещё нет)
APT::Cache-Limit SizeOfLimit;
Где  SizeOfLimit -любое очень большое число, например: ( 1024 * 1024 * 1024 / 2 )= 536 870 912
« Последнее редактирование: 18.03.2015 22:37:34 от ruslandh »

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: 20150211: LXQt 0.9.0
« Ответ #20 : 18.03.2015 22:35:57 »
У меня так:
Цитата:  /etc/apt/apt.conf
Acquire::CDROM::Copy "true";
Acquire::CDROM::mount "/media/ALTLinux";

APT::Cache-Limit "133554432";

RPM
.....

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 957
  • kde-p9,mate-p9 xfce-9
Re: 20150211: LXQt 0.9.0
« Ответ #21 : 19.03.2015 22:01:04 »
Ну первый блин комом ,сезиф не подключил,в результате ошибка в  синаптик ,упал инет usb i wifi, короче загрузил новый лайф,буду пробовать еще раз сезиф подключать.Хотя обновления все скачались и устоновились ,lxqt был 0.9.0 , но инет умер ииии короче синаптик тоже,не знаю что пошло не так.
Век живи, век учись.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: 20150211: LXQt 0.9.0
« Ответ #22 : 20.03.2015 01:19:16 »
но инет умер ииии короче синаптик тоже,не знаю что пошло не так
ну, мы и подавно не знаем :)

dango

  • Гость
Re: 20150211: LXQt 0.9.0
« Ответ #23 : 20.03.2015 06:16:14 »
Ну первый блин комом ,сезиф не подключил,в результате ошибка в  синаптик ,упал инет usb i wifi, короче загрузил новый лайф,буду пробовать еще раз сезиф подключать.Хотя обновления все скачались и устоновились ,lxqt был 0.9.0 , но инет умер ииии короче синаптик тоже,не знаю что пошло не так.
Для начала неплохо. Кто вообще не ломал Linux на своем ПК, тот либо сразу родился линуксоидом, либо не существует. Теперь задача посерьезнее, повторить свои действия и найти причины проблемы.

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 957
  • kde-p9,mate-p9 xfce-9
Re: 20150211: LXQt 0.9.0
« Ответ #24 : 20.03.2015 19:38:59 »
короче загрузил новый лайф Тут тоже не все гладко.Не сохраняет разрешение экрана через Monitor settings пришлось поставить alterator-x11 там выбрать и применить.После перезагруза все заработало.А то там выставишь разрешение зделаешь ребут и оно сно перешло на дефолтное.Ладно это прошел теперь попытка 0.9.0 :-(
Век живи, век учись.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: 20150211: LXQt 0.9.0
« Ответ #25 : 20.03.2015 20:37:12 »
Не сохраняет разрешение экрана через Monitor settings пришлось поставить alterator-x11 там выбрать и применить.
Это-же Сизиф - пишите в багзилу.

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 957
  • kde-p9,mate-p9 xfce-9
Re: 20150211: LXQt 0.9.0
« Ответ #26 : 20.03.2015 21:41:59 »
Это-же Сизиф - пишите в багзилу.Да нет еще,я  же лайф поставил мартовская кит-сбока LXqt.Тепер пытаюсь на ней сезиф привинтить.Че то туго пока, :-o синаптик пока на р7 репы держит.Да тут кстати визульно появился значок смены языка на клаве ,в прежнем варианте у меня не  работало,правда после ребута он куда то прячется с панели.Приходится щелкать по  АХКВ,чтоб появился.Люблю я себе гемор создавать однако. ;-D

rpm [alt] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
rpm [alt] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
Вот эти названия  ввожу в синаптик он их игнорирует почему?

[root@comp-celeron-cpu-d8743f ~]# apt-repo
rpm [p7] http://ftp.altlinux.org/pub/distributions/ALTLinux/p7/branch/ i586 classic
rpm [p7] http://ftp.altlinux.org/pub/distributions/ALTLinux/p7/branch/ noarch classic
упорно эти стоят.
« Последнее редактирование: 20.03.2015 22:52:31 от ARHAN »
Век живи, век учись.

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 18 352
    • Домашняя страница
    • Email
Re: 20150211: LXQt 0.9.0
« Ответ #27 : 21.03.2015 07:47:43 »
В терминале под root:
apt-repo rm all
apt-repo add sisyphus
apt-get update
apt-get dist-upgrade
Андрей Черепанов (cas@)

Оффлайн ARHAN

  • Давно тут
  • **
  • Сообщений: 957
  • kde-p9,mate-p9 xfce-9
Re: 20150211: LXQt 0.9.0
« Ответ #28 : 21.03.2015 08:02:01 »
[serg@comp-celeron-cpu-d8743f ~]$ su-
Password:
[root@comp-celeron-cpu-d8743f ~]# apt-repo rm all
[root@comp-celeron-cpu-d8743f ~]# apt-repo add sisyphus
[root@comp-celeron-cpu-d8743f ~]# apt-get update
Получено: 1 http://ftp.altlinux.org i586 release [915B]
Получено: 2 http://ftp.altlinux.org noarch release [709B]
Получено 1624B за 3s (417B/s).
Получено: 1 http://ftp.altlinux.org i586/classic pkglist [17,9MB]
Получено: 2 http://ftp.altlinux.org i586/classic release [145B]
Получено: 3 http://ftp.altlinux.org noarch/classic pkglist [4261kB]
Получено: 4 http://ftp.altlinux.org noarch/classic release [147B]
Получено 22,2MB за 48s (460kB/s).               
Чтение списков пакетов... Ошибка!
E: Dynamic MMap ran out of room
E: При обработке python-module-rsa (NewVersion1) возникла ошибка
E: Ошибка с MergeList /var/lib/apt/lists/ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_noarch_base_pkglist.classic
E: Невозможно прочитать список пакетов или файл статуса.
[root@comp-celeron-cpu-d8743f ~]# apt-get dist-upgrade
Чтение списков пакетов... Ошибка!
E: Dynamic MMap ran out of room
E: При обработке python-module-rsa (NewVersion1) возникла ошибка
E: Ошибка с MergeList /var/lib/apt/lists/ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_noarch_base_pkglist.classic
E: Невозможно прочитать список пакетов или файл статуса.
[root@comp-celeron-cpu-d8743f ~]#
да я уже это не раз делал,ошибки идут.
« Последнее редактирование: 21.03.2015 08:07:32 от ARHAN »
Век живи, век учись.

Оффлайн ruslandh

  • Поспешай не торопясь !
  • Модератор глобальный
  • *****
  • Сообщений: 30 553
  • Учиться .... Телепатами не рождаются, ими ....
    • Email
Re: 20150211: LXQt 0.9.0
« Ответ #29 : 21.03.2015 08:05:55 »
ARHAN вы хоть начало этого топика почитайте, что вам по сто раз одно и то-же говорить.