Автор Тема: ALT Lite 4.1: Sonata не получает текстов песен  (Прочитано 3944 раз)

kda

  • Гость
Проблема в python-module-ZSI. Тот, с которым идет Sonata (2.0) в дистрибутиве, толи с ошибкой толи просто не той версии что нужно. Скачал версию  2.1-a1 из интернета и заменил в site-packages пакет - все заработало. Вопрос: что вешать, багу в багзиллу на Sonata или сразу на python-module-ZSI? Или это вообще не баг, а просто несоотвествие версий?

P.S Пользуясь случаем, хочу спросить как ставить Feature Requests (на новый функционал)? Что-то я не нашел специальной формы для них.

Оффлайн vvk

  • alt linux team
  • ***
  • Сообщений: 124
    • Email
Вешать на python-module-ZSI, указать Severity - Enhancement.
irc.freenode.net #altlinux
http://spo.tyumen.ru/

Оффлайн swi

  • alt linux team
  • ***
  • Сообщений: 67
    • "Риком-Траст"
    • Email
Проблема в python-module-ZSI. Тот, с которым идет Sonata (2.0) в дистрибутиве, толи с ошибкой толи просто не той версии что нужно. Скачал версию  2.1-a1 из интернета и заменил в site-packages пакет - все заработало. Вопрос: что вешать, багу в багзиллу на Sonata или сразу на python-module-ZSI? Или это вообще не баг, а просто несоотвествие версий?

P.S Пользуясь случаем, хочу спросить как ставить Feature Requests (на новый функционал)? Что-то я не нашел специальной формы для них.
А можно ткнуть пальцем где там версия > 2.0 ? У меня все получает :)


Оффлайн wRAR

  • Давно тут
  • **
  • Сообщений: 469
У меня тоже всё работает на 2.0.

kda

  • Гость
А можно ткнуть пальцем где там версия > 2.0 ? У меня все получает :)

Проблему я решил с помощью этого поста: http://nancib.wordpress.com/2008/08/18/getting-lyrics-in-sonata-under-ubuntu/. Там есть ссылка на версию 2.1_a1.
« Последнее редактирование: 25.09.2008 21:02:01 от kda »

kda

  • Гость
У меня тоже всё работает на 2.0.

Какая у Вас версия? В Changelog'e Sonata для версии 1.5 есть такая строчка:
"Set ServiceProxy cachedir for lyrics to work around ZSI bug." А в версии 1.4 так и указано:
"Bug: Ensure that the version of ZSI is compatible with sonata"
« Последнее редактирование: 25.09.2008 21:26:01 от kda »

Оффлайн wRAR

  • Давно тут
  • **
  • Сообщений: 469
1.5.2 у меня, ну.

kda

  • Гость
1.5.2 у меня, ну.

Ну так а в репозитариях 1.4.2 :)

Оффлайн wRAR

  • Давно тут
  • **
  • Сообщений: 469
Ну так а в репозитариях 1.4.2 :)
Отучаемся говорить за все репозитории.

kda

  • Гость
Отучаемся говорить за все репозитории.

А в каком репозитории предназначенном для версии 4.1 есть более новая Sonata? Скажите, может у меня не все подключены?

Оффлайн wRAR

  • Давно тут
  • **
  • Сообщений: 469
Я не говорил, что у меня 4.1.

kda

  • Гость
Я не говорил, что у меня 4.1.

А я не говорил про другие. ;)