Автор Тема: Проблема с LXDE  (Прочитано 2053 раз)

Оффлайн andy_ch

  • Давно тут
  • **
  • Сообщений: 39
Проблема с LXDE
« : 30.11.2014 22:39:01 »
 После вчерашнего обновления начались проблемы с LXDE, а точнее не появляется lxpanel, в топе процесc висит, грузит процессор на 100%, а не запускается. Проверил у другого пользователя проблема аналогичная. Дистрибутв ALD 7.0.3
« Последнее редактирование: 17.12.2014 22:34:21 от andy_ch »

Оффлайн andy_ch

  • Давно тут
  • **
  • Сообщений: 39
Re: Проблема с LXDE
« Ответ #1 : 02.12.2014 12:48:53 »
Некоректно обновилась lxde-lxpanel. Проблема решилась установкой покета lxde-lxmenu-data.

Оффлайн andy_ch

  • Давно тут
  • **
  • Сообщений: 39
Re: Проблема с LXDE
« Ответ #2 : 17.12.2014 22:34:01 »
 Вообще то проблема решилась, но не до конца. При каждом обновлении apt сносит работающий пакет  lxde-lxmenu-data, а ставит altlinux-freedesktop-menu-lxde и проблема повторяется  :-t

Оффлайн asy

  • alt linux team
  • ***
  • Сообщений: 6 264
  • Sunny 273 RUS crew
Re: Проблема с LXDE
« Ответ #3 : 18.12.2014 08:55:27 »
Вообще то проблема решилась, но не до конца. При каждом обновлении apt сносит работающий пакет  lxde-lxmenu-data, а ставит altlinux-freedesktop-menu-lxde и проблема повторяется  :-t
В /etc/apt/apt.conf надо добавить xde-lxmenu-data в секцию Hold, а в багзилле (http://bugzilla.altlinux.org/) повесить баг на altlinux-freedesktop-menu-lxde, видимо.

Оффлайн andy_ch

  • Давно тут
  • **
  • Сообщений: 39
Re: Проблема с LXDE
« Ответ #4 : 18.12.2014 11:25:40 »
Повесил # 30573