Автор Тема: Установка Альт Линукс 7.0.5 на сервер-лезвие IBM Flex System x240  (Прочитано 282 раз)

Оффлайн ArtNite

  • Начинающий
  • *
  • Сообщений: 4
Мастер установки не запускается, сразу же идет меню выбора параметров запуска и после паузы запускается установка. Установка доходит до "initrd: Running /scripts/pre/prepare/000-propagator ..." - и на этом все останавливается.

Хар-ки сервера: Intel Xeon E5-2600, ОЗУ 16 Гб, 2 x SAS 600 Гб.

Снимок экрана прилагаю.

Кто-нибудь сталкивался с таким? Посоветуйте, куда копать, пожалуйста!

Оффлайн Dmytro

  • Мастер
  • ***
  • Сообщений: 911
Попробуйте дистрибутив посвежее (p8 или последний стартеркит)

Оффлайн ArtNite

  • Начинающий
  • *
  • Сообщений: 4
Попробуйте дистрибутив посвежее (p8 или последний стартеркит)

Не могу - у меня сертифицированный ФСТЭК дистрибутив, ИС будет аттестоваться как ИСПДн...

Оффлайн sb

  • Мастер
  • ***
  • Сообщений: 8 083
  • Кто ищет, тот найдёт.
    • убежищесофта.рф
В требованиях указаны конкретные версии систем https://www.ibm.com/support/home/docdisplay?lndocid=migr-5096256. Возможно, это чем-то поможет (версия ядра или другое, что можно сравнивать относительно этих систем с альтовой). К тому же, если у вас сертифицированный (а, следовательно, купленный) вариант, значит есть техподдержка. Посмотрите в эту сторону (если со сроками не пролетели).
« Последнее редактирование: 26.12.2017 12:37:03 от sb »

Оффлайн Dmytro

  • Мастер
  • ***
  • Сообщений: 911
у меня сертифицированный ФСТЭК дистрибутив,
В таком случае проще будет в техподдержку написать.

Оффлайн ArtNite

  • Начинающий
  • *
  • Сообщений: 4
у меня сертифицированный ФСТЭК дистрибутив,
В таком случае проще будет в техподдержку написать.

Написал, жду ответа.

Оффлайн NickM

  • Давно тут
  • **
  • Сообщений: 330
    • Email
Кто-нибудь сталкивался с таким? Посоветуйте, куда копать, пожалуйста!

Скорее всего на AHCI/RAID подвис...

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 4 397
а то что там называется "установка в безопасном режиме" тоже не проходит?

Оффлайн asy

  • alt linux team
  • ***
  • Сообщений: 6 071
  • Sunny 273 RUS crew
Попробуйте дистрибутив посвежее (p8 или последний стартеркит)
Не могу - у меня сертифицированный ФСТЭК дистрибутив, ИС будет аттестоваться как ИСПДн...
Всё равно попробуйте. Хотябы будете знать, что что-то работает. Можно будет от чего-то отталкиваться.

Оффлайн ArtNite

  • Начинающий
  • *
  • Сообщений: 4
Нашел в BIOS настройку Legacy Boot и включил ее. Все установилось.