Автор Тема: OTRS  (Прочитано 21097 раз)

Оффлайн tema

  • Мастер
  • ***
  • Сообщений: 2 033
    • Email
Re: OTRS
« Ответ #30 : 31.10.2019 00:55:07 »
Очень уж сильно устарела имеющаяся система  ;-)
https://bugzilla.altlinux.org/show_bug.cgi?id=37331
Ну так что? Ссылка на сборочное задание в баге. В Сизиф и p9 отправляю?
Спасибо!
Завтра на локальной машине сначала посмотрю, попробую обновить и напишу 8-)

Оффлайн asy

  • alt linux team
  • ***
  • Сообщений: 7 182
  • Sunny 273 RUS crew
Re: OTRS
« Ответ #31 : 31.10.2019 08:17:48 »
Очень уж сильно устарела имеющаяся система  ;-)
https://bugzilla.altlinux.org/show_bug.cgi?id=37331
Ну так что? Ссылка на сборочное задание в баге. В Сизиф и p9 отправляю?
Спасибо!
Завтра на локальной машине сначала посмотрю, попробую обновить и напишу 8-)
Если, при этом, на обновляемом сервере Apache, и не 2.4 ещё, стоит обратить внимание на изменение в конфиге для Apache:
-        Order allow,deny
-        Allow from all
+        Require all granted

Оффлайн tema

  • Мастер
  • ***
  • Сообщений: 2 033
    • Email
Re: OTRS
« Ответ #32 : 01.11.2019 01:25:16 »
Ну на локальном вроде ничего не поломалось :-)
Думаю, что можно обновить! :-)

Оффлайн asy

  • alt linux team
  • ***
  • Сообщений: 7 182
  • Sunny 273 RUS crew
Re: OTRS
« Ответ #33 : 21.08.2020 11:06:44 »
Для работы OTRS с SMTP по SSL необходим ещё пакет:
perl-Authen-SASL
Вcё же, наверное, не SMTP по SSL. Сейчас perl-Authen-SASL вытаскивается по зависимостям от perl-Mail-IMAPClient, который, в свою очередь, в Requires у OTRS есть.