Автор Тема: Клавиши Fn работают по умолчанию  (Прочитано 3554 раз)

Оффлайн Biker

  • Давно тут
  • **
  • Сообщений: 156
Подскажите, как отключить по умолчанию работают клавиши Fn, с нажанием Fn  работают буквы. Всё наоборот, как отключить. На двух ноутбуках уже такая проблема. Сначала думал неисправна клавиатура. Система P8 KDE AL 8.3

Оффлайн klark973

  • Давно тут
  • **
  • Сообщений: 296
  • Неспящий саппорт
Re: Клавиши Fn работают по умолчанию
« Ответ #1 : 19.01.2019 19:39:36 »
Это свойство железа, а не ОС. Войдите в BIOS Setup и найдите, как переключить. В Lenovo это так по умолчанию.
To moan or to solve -- that is the question!

Оффлайн Rider

  • /usr/sbin/control
  • *******
  • Сообщений: 1 131
Re: Клавиши Fn работают по умолчанию
« Ответ #2 : 19.01.2019 20:34:39 »
Подскажите, как отключить по умолчанию работают клавиши Fn, с нажанием Fn  работают буквы. Всё наоборот, как отключить. На двух ноутбуках уже такая проблема. Сначала думал неисправна клавиатура. Система P8 KDE AL 8.3

Как написал klark - это новая мода в ноутбуках. Нужно или нажать Fn+ESC и подержать (до перезагрузки), или в BIOS переключить - называться это может по разному.

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 7 481
  • UNIX System V init
Re: Клавиши Fn работают по умолчанию
« Ответ #3 : 19.01.2019 22:21:04 »
В Lenovo G50 это:
BIOS Setup > Configuration
В опции HotKey Mode сменить с Enabled на Disabled
Сохранить
ZX Spectrum 128K
Привет от NM:  # echo -e "\n[device]\nwifi.scan-rand-mac-address=no" >> /etc/NetworkManager/NetworkManager.conf

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 7 481
  • UNIX System V init
Re: Клавиши Fn работают по умолчанию
« Ответ #4 : 20.01.2019 11:16:41 »
ZX Spectrum 128K
Привет от NM:  # echo -e "\n[device]\nwifi.scan-rand-mac-address=no" >> /etc/NetworkManager/NetworkManager.conf

Оффлайн Biker

  • Давно тут
  • **
  • Сообщений: 156
Re: Клавиши Fn работают по умолчанию
« Ответ #5 : 20.01.2019 16:57:00 »
прошу прощения ноутбук asus x50sl и acer 4720z