Автор Тема: Старая Видеокарта на Xfce c Sysv Р9  (Прочитано 14140 раз)

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 9 307
  • UNIX System V init
Re: Старая Видеокарта на Xfce c Sysv Р9
« Ответ #30 : 10.01.2021 22:34:08 »
Тут можно предположить, что время усреднения забито жёстко в единицах времени и не синхронизировано с завершением предыдущих вычислений. В результате в суммарное значение влетают лишние отсчёты с количеством некратным, например, четырём (для четырёх ядер). С одним ядром количество отсчётов в промежутке усреднения не влияет на результат, а вот когда ядер несколько — количество отсчётов должно быть кратным количеству ядер. С этим надо в апстрим.

Посмотрел ещё раз у себя и у San и заметил такую характерную повторяемость:
И у меня и у San, есть строки где %user и %system в нуле, и в них %idle неверный:

# sar -u -f /var/log/sa/sa08 | grep 'CPU \|0,00$\|247'
00:00:01        CPU     %user     %nice   %system   %iowait    %steal     %idle
01:30:01        all      0,00      0,00      0,00      0,00      0,00      0,00
Среднее:     all      0,00      0,00      0,00      0,57      0,00    247,60

При том что %user и %system у меня не все в нуле, а в Среднее они нулевые
# sar -u -f /var/log/sa/sa08 | tail -n 5
23:20:01        all     26,60      0,00      1,72      0,04      0,00     71,64
23:30:01        all     26,66      0,00      1,26      0,04      0,00     72,03
23:40:01        all     26,41      0,00      1,03      0,04      0,00     72,52
23:50:01        all     26,38      0,00      0,87      0,02      0,00     72,73
Среднее:     all      0,00      0,00      0,00      0,57      0,00    247,60
чего быть не может.

У San то же:
%user и %system в нуле, - %idle неверный
# sar -u -r -f /var/log/sa/sa07
Linux 5.4.81-std-def-alt1 (desk-allsslogsrv) 07.01.2021 _x86_64_ (4 CPU)

21:40:02        CPU     %user     %nice   %system   %iowait    %steal     %idle
21:50:01        all      0,00      0,00      0,00      4,87      0,00    111,07
...
23:00:01        all      0,00      0,80      0,00      4,23      0,00    190,49
...
Среднее:     all     24,38      0,12      2,45      0,34      0,00     72,71
...


С этим надо в апстрим.

Для начала хотя бы в альтах баг повесить. Шоб не забылось и не потерялось.


Пакет:
# rpm -q sysstat
sysstat-12.5.1-alt2.x86_64
« Последнее редактирование: 10.01.2021 22:40:38 от Speccyfighter »
ZX Spectrum 128K
Привет от NM:  # echo -e "\n[device]\nwifi.scan-rand-mac-address=no" >> /etc/NetworkManager/NetworkManager.conf

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 9 307
  • UNIX System V init
Re: Старая Видеокарта на Xfce c Sysv Р9
« Ответ #31 : 11.01.2021 12:11:13 »
Посмотрел ещё раз у себя и у San и заметил такую характерную повторяемость:
И у меня и у San, есть строки где %user и %system в нуле, и в них %idle неверный:

# sar -u -f /var/log/sa/sa08 | grep 'CPU \|0,00$\|247'
00:00:01        CPU     %user     %nice   %system   %iowait    %steal     %idle
01:30:01        all      0,00      0,00      0,00      0,00      0,00      0,00
Среднее:     all      0,00      0,00      0,00      0,57      0,00    247,60

При том что %user и %system у меня не все в нуле, а в Среднее они нулевые
# sar -u -f /var/log/sa/sa08 | tail -n 5
23:20:01        all     26,60      0,00      1,72      0,04      0,00     71,64
23:30:01        all     26,66      0,00      1,26      0,04      0,00     72,03
23:40:01        all     26,41      0,00      1,03      0,04      0,00     72,52
23:50:01        all     26,38      0,00      0,87      0,02      0,00     72,73
Среднее:     all      0,00      0,00      0,00      0,57      0,00    247,60
чего быть не может.

У San то же:
%user и %system в нуле, - %idle неверный
# sar -u -r -f /var/log/sa/sa07
Linux 5.4.81-std-def-alt1 (desk-allsslogsrv) 07.01.2021 _x86_64_ (4 CPU)

21:40:02        CPU     %user     %nice   %system   %iowait    %steal     %idle
21:50:01        all      0,00      0,00      0,00      4,87      0,00    111,07
...
23:00:01        all      0,00      0,80      0,00      4,23      0,00    190,49
...
Среднее:     all     24,38      0,12      2,45      0,34      0,00     72,71
...

Ещё раз посмотрел:

Возьмём любые данные в которых нулевых %user и $system нет:
# sar -u -f /var/log/sa/sa09 | tail -n 5
23:20:01        all     25,47      0,00      0,64      0,07      0,00     73,82
23:30:01        all     25,42      0,00      0,47      0,05      0,00     74,06
23:40:01        all     25,41      0,00      0,45      0,05      0,00     74,09
23:50:01        all     25,43      0,00      0,46      0,05      0,00     74,06
Среднее:     all     16,54      0,00      1,03      0,06      0,00     82,37

Возьмём например колонку %user, - 108 выводов:
# sar -u -f /var/log/sa/sa09 | grep -v '^Linux\|^$\|CPU\|Среднее' | sed 's/,/./g' | wc -l
108

Суммируем колонку %user:
# sar -u -f /var/log/sa/sa09 | grep -v '^Linux\|^$\|CPU\|Среднее' | sed 's/,/./g' | awk '{SUM+=$3}END{print SUM}'
1376.68

Среднее, это сумма на количество значений:
Считаем среднее %user по all, по процессору, не по ядрам и не по гипертридингу, поскольку выводы `sar -u [ALL]` идут по процессору и среднее выводится по all
# echo '1376.68/108' |  bc -l
12.74703703703703703703
Округлённо, 12.75 в среднем по %user.

Стоп, какие 16.54?
# sar -u -f /var/log/sa/sa09 | tail -n 5
...
Среднее:     all     16,54      0,00      1,03      0,06      0,00     82,37

У него что, ещё и с алгоритмами и с математикой проблемы?
Шо-то расхотелось идти в апстрим.
ZX Spectrum 128K
Привет от NM:  # echo -e "\n[device]\nwifi.scan-rand-mac-address=no" >> /etc/NetworkManager/NetworkManager.conf

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 625
Re: Старая Видеокарта на Xfce c Sysv Р9
« Ответ #32 : 11.01.2021 17:39:41 »
У него что, ещё и с алгоритмами и с математикой проблемы?
Это про sysstat-12.5.1-alt2.x86_64?

PS: У меня, пока Мозилу Второй день не использую - Полет нормальный... Посмотрим что будет дальше...

PSS: Можно пару тупых вопросов? Не хочется ради них тему новую городить...

1. А на GDM можно как то сон или ждущий режим настроить? Или только из под пользователя?
2. Посмотрел вчера зависимости необходимые для VLC плеера (ну нравится он мне) и не понял? Или я не так смотрю, или на SysV он не будет работать?
# apt-cache unmet vlc
Пакет libnss-systemd версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
Пакет card-actions версии 1.10-alt8:sisyphus.213799.100@1538248475 имеет неудовлетворенные зависимости:
 Требует: systemd-services
Пакет systemd-networkd версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
Пакет systemd-analyze версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
Пакет btrfsmaintenance версии 0.4.2-alt5:p9+243424.100.4.1@1583145163 имеет неудовлетворенные зависимости:
 Требует: systemd
Пакет nagwad версии 0.9.12-alt2:p9+256002.400.5.1@1599583147 имеет неудовлетворенные зависимости:
 Требует: systemd
Пакет systemd-container версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
Пакет systemd-stateless версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
Пакет openstack-utils версии 2014.1-alt2@1453816101 имеет неудовлетворенные зависимости:
 Требует: systemd
Пакет integ версии 0.4.1-alt0.M90P.1:p9+259023.300.4.1@1602609898 имеет неудовлетворенные зависимости:
 Требует: systemd
Пакет systemd-coredump версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
Пакет adp-templates версии 1.0-alt3:p9+254292.1100.2.1@1593886016 имеет неудовлетворенные зависимости:
 Требует: systemd-services
Пакет vconsole-setup-kludge версии 0.1-alt1@1490026050 имеет неудовлетворенные зависимости:
 Требует: systemd
 Для установки требует: systemd
Пакет rkt версии 1.30.0-alt3:sisyphus.218069.100@1545159590 имеет неудовлетворенные зависимости:
 Требует: systemd
Пакет opennebula-context версии 5.10.0-alt1:p9+253591.100.1.1@1592492816 имеет неудовлетворенные зависимости:
 Требует: systemd
 Требует: systemd-services
Пакет systemd-portable версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
Пакет systemd-settings-enable-kill-user-processes версии 2-alt1:p9+235364.100.1.1@1564690443 имеет неудовлетворенные зависимости:
 Требует: /lib/systemd/systemd-logind
Пакет systemd-settings-disable-kill-user-processes версии 2-alt1:p9+235364.100.1.1@1564690443 имеет неудовлетворенные зависимости:
 Требует: /lib/systemd/systemd-logind
Пакет xen версии 4.10.3-alt1:sisyphus+225177.100.1.1@1552836527 имеет неудовлетворенные зависимости:
 Требует: systemd

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 9 307
  • UNIX System V init
Re: Старая Видеокарта на Xfce c Sysv Р9
« Ответ #33 : 11.01.2021 20:17:32 »
У него что, ещё и с алгоритмами и с математикой проблемы?
Это про sysstat-12.5.1-alt2.x86_64?

Да.
Но пакет sysstat из xfce-sysv удаляться не будет: нужен низкоуровневый инструмент системного уровня, который логгирует утилизации. Для контроля системы и анализа в случае неполадок или непредсказуемых ситуаций.


1. А на GDM можно как то сон или ждущий режим настроить?

Можно. На уровне Си кода программы. :-)

Но вообще, в этом не много смысла. Особенно в плане безопасности и надёжности системы на sysv:
Первый и единственный пользователь в системе после инсталляции, это администратор и это root.
Непревилегированных пользователей в системе ещё нет.
По-умолчанию, администратор (группа wheel), входит в группу xgrp.
Группе xgrp разрешено монтирование, размонтирование и засыпание.
Новый созданный непревилегированный пользователь, по-умолчанию входит только в одну группу, в свою. И не входит в группу xgrp. И по-умолчанию засыпание из сессии ему запрещено.
Этот механимзм, в системе с мультисессиями, предотвращает прерывание задач других пользователей, которые прерывать нельзя.

К сожалению, логика gdm2.20 не содержит логики разрешения выключения и перезагрузки в мультисессиях только по разрешению администратора, подобно тому,, как это работало в kde3. Но с этим уже ничего не поделать.


2. Посмотрел вчера зависимости необходимые для VLC плеера (ну нравится он мне) и не понял? Или я не так смотрю, или на SysV он не будет работать?
# apt-cache unmet vlc
Пакет libnss-systemd версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
Пакет card-actions версии 1.10-alt8:sisyphus.213799.100@1538248475 имеет неудовлетворенные зависимости:
 Требует: systemd-services
Пакет systemd-networkd версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)
...

Команда `apt-cache unmet` отображает неудовлетворённые зависимости на уровне всей пакетной базы репозитория.
Например пакет libnss-systemd с неудовлетворённой зависимостью
# apt-cache unmet | grep -A1 libnss
Пакет libnss-systemd версии 1:243.9-alt1:p9+258476.300.4.1@1601997124 имеет неудовлетворенные зависимости:
 Требует: systemd (= 1:243.9-alt1:p9+258476.300.4.1)

по зависимостям требует пакет systemd
# apt-cache depends libnss-systemd
libnss-systemd-1:243.9-alt1:p9+258476.300.4.1@1601997124
  Требует: <systemd>

а установка пакетов требующих systemd, не может быть выполнена в xfce-sysv,
# apt-get install systemd
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Пакет systemd присутствует в базе данных, но не имеет доступной версии.
Как правило это означает, что хотя пакет упоминается в списке зависимостей,
он отсутствует в репозитории, был вытеснен, либо в sources.list нет адреса
репоз�E: Для пакета systemd не найдено подходящего кандидата для установки

потому что на уровне пакетного менеджера
# rpm -qf /etc/apt/apt.conf.d/ignore-systemd.conf
apt-conf-ignore-systemd-0.1-alt2.noarch

установка пакетов systemd блокируется в xfce-sysv
# sed "" /etc/apt/apt.conf.d/ignore-systemd.conf
/*
 * This is the apt configuration file for systems on sysvinit,
 * to ignore the installation of systemd packages,
 * see http://apt-rpm.org/tricks.shtml for details.
 */


RPM
{
    Ignore {
    // systemd packages.
    "systemd";
    "systemd-services";
    "systemd-sysvinit";
    };
};

для предотвращения установки пакетов systemd* и для предотвращения разлома системы на sysvinit.

Проблема не в sysvinit. Проблема в разработчиках systemd:
https://lists.altlinux.org/pipermail/devel/2019-November/208963.html

которые намеренно ломают ABI, чтобы уничтожить любые альтернативы systemd. А это хуже десяти майкрософтов вместе взятых.


Или я не так смотрю,

Не так.

Зависимости пакета vlc
# apt-cache depends vlc
vlc-3.0.11.1-alt2:p9+260591.1300.12.1@1606217173
  Требует: vlc-interface-qt = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-ass = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-bluray = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-dbus = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-dvdnav = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-dvdread = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-ffmpeg = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-freetype = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-globalhotkeys = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-live555 = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-matroska = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-mpeg2 = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-ogg = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-pulseaudio = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-taglib = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-v4l = 3.0.11.1-alt2:p9+260591.1300.12.1
  Требует: vlc-plugin-xml = 3.0.11.1-alt2:p9+260591.1300.12.1
  Вытесняет: <vlc-common>
  Вытесняет: <vlc-normal>
  Вытесняет: <vlc-kde4>
  Вытесняет: <vlc-mad>

Симуляция установки пакета vlc
(grep через пайп, для сокращения вывода и отображения только пакетов которые будут установлены в случае реальной установки пакета)
# apt-get install vlc --simulate | grep ^Inst
Inst libGLES (7:1.3.1-alt0.p9:p9+251991.160.19.1@1590834868 p9:1609357443/ALT Linux p9)
Inst libaacs (0.8.1-alt3@1530888767 p9:1609357443/ALT Linux p9)
Inst libdvbpsi10 (1.3.0-alt1.1@1527514811 p9:1609357443/ALT Linux p9)
Inst libebml (1.3.10-alt1:p9+245483.20.4.1@1581516066 p9:1609357443/ALT Linux p9)
Inst liblive555 (20140725-alt2@1516798133 p9:1609357443/ALT Linux p9)
Inst libmatroska (1.5.2-alt1:p9+245483.60.5.1@1581521731 p9:1609357443/ALT Linux p9)
Inst libprotobuf17-lite (3.6.1.3-alt2:sisyphus+227259.100.1.1@1555610513 p9:1609357443/ALT Linux p9)
Inst libsidplay-builders0 (2.1.1-alt1_24:sisyphus+221557.100.1.1@1550158345 p9:1609357443/ALT Linux p9)
Inst libsidplay2_1 (2.1.1-alt1_24:sisyphus+221557.100.1.1@1550158345 p9:1609357443/ALT Linux p9)
Inst libtiger (0.3.4-alt1.qa2@1389869116 p9:1609357443/ALT Linux p9)
Inst libvlc (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst libvncclient0 (0.9.13-alt1:p9+256808.100.1.1@1598430090 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-xcb (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-mini (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-interface-qt (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-ass (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-bluray (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-dbus (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-dvdnav (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-dvdread (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-ffmpeg (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-freetype (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-globalhotkeys (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-live555 (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-matroska (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-mpeg2 (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-ogg (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-pulseaudio (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-taglib (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-v4l (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-xml (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
ZX Spectrum 128K
Привет от NM:  # echo -e "\n[device]\nwifi.scan-rand-mac-address=no" >> /etc/NetworkManager/NetworkManager.conf

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 625
Re: Старая Видеокарта на Xfce c Sysv Р9
« Ответ #34 : 12.01.2021 12:13:00 »
Можно. На уровне Си кода программы.
Понял... Отстал...  ;-D
Команда `apt-cache unmet` отображает неудовлетворённые зависимости на уровне всей пакетной базы репозитория.
Я искал возможность проверить совместимость пакета... Описание ЭТОЙ команды мне показалось самым подходящим...
установка пакетов systemd блокируется в xfce-sysv
Я знаю, поэтому и начал проверять...
Зависимости пакета vlc
Ну зависимости и что нужно, я посмотрел через show (...вроде тоже допустимая команда?... )
# apt-cache show vlc
Package: vlc
Section: Video
Installed Size: 931
Maintainer: Alexey Appolonov <alexey@altlinux.org>
Version: 2.2.6.20170917-alt1.M80P.1
Pre-Depends: rpmlib(PayloadIsLzma)
Depends: vlc-interface-qt4 (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-ass (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-bluray (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-dbus (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-dvdnav (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-dvdread (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-ffmpeg (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-freetype (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-globalhotkeys (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-live555 (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-matroska (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-mpeg2 (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-ogg (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-pulseaudio (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-taglib (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-v4l (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-xcb (= 2.2.6.20170917-alt1.M80P.1), vlc-plugin-xml (= 2.2.6.20170917-alt1.M80P.1)
Provides: vlc-common (= 2.2.6.20170917-alt1.M80P.1), vlc-normal (= 2.2.6.20170917-alt1.M80P.1), vlc-kde4 (= 2.2.6.20170917-alt1.M80P.1), vlc (= 2.2.6.20170917-alt1.M80P.1)
Obsoletes: vlc-common (< 2.2.6.20170917-alt1.M80P.1), vlc-normal (< 2.2.6.20170917-alt1.M80P.1), vlc-kde4, vlc-mad

Выше я писал что Opera установилась подозрительно спокойно... Раньше, если было нужно поставить Opera из *rpm пакета, вылазил страшный геморрой, ну например: https://forum.altlinux.org/index.php?topic=8639.msg118562#msg118562 - Это что нашел на скорую руку... Сейчас же ПОСЛЕДНЯЯ Opera из *rpm встала без шума и пыли... Подобные проблемы были и с VLC... Решил проверить просто...

Симуляция установки пакета vlc
Очень Интересная команда. Надо на вооружение взять. Но как понять, это симуляция установки пройдет так реально? Или LIB-пакеты типа:
# apt-get install vlc --simulate | grep ^Inst
Inst libGLES (7:1.3.1-alt0.p9:p9+251991.160.19.1@1590834868 p9:1609357443/ALT Linux p9)
Inst libaacs (0.8.1-alt3@1530888767 p9:1609357443/ALT Linux p9)
Inst libdvbpsi10 (1.3.0-alt1.1@1527514811 p9:1609357443/ALT Linux p9)
Inst libebml (1.3.10-alt1:p9+245483.20.4.1@1581516066 p9:1609357443/ALT Linux p9)
Inst liblive555 (20140725-alt2@1516798133 p9:1609357443/ALT Linux p9)
Inst libmatroska (1.5.2-alt1:p9+245483.60.5.1@1581521731 p9:1609357443/ALT Linux p9)
Inst libprotobuf17-lite (3.6.1.3-alt2:sisyphus+227259.100.1.1@1555610513 p9:1609357443/ALT Linux p9)
Inst libsidplay-builders0 (2.1.1-alt1_24:sisyphus+221557.100.1.1@1550158345 p9:1609357443/ALT Linux p9)
Inst libsidplay2_1 (2.1.1-alt1_24:sisyphus+221557.100.1.1@1550158345 p9:1609357443/ALT Linux p9)
Inst libtiger (0.3.4-alt1.qa2@1389869116 p9:1609357443/ALT Linux p9)
Inst libvlc (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst libvncclient0 (0.9.13-alt1:p9+256808.100.1.1@1598430090 p9:1609357443/ALT Linux p9)
Inst vlc-plugin-xcb (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-mini (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
Inst vlc-interface-qt (3.0.11.1-alt2:p9+260591.1300.12.1@1606217173 p9:1609357443/ALT Linux p9)
...
- Могут сказать: - Мы на SysV НЕ Встанем?
Вот я что Дробится хотел!  ;-D

Оффлайн San

  • Давно тут
  • **
  • Сообщений: 625
Re: Старая Видеокарта на Xfce c Sysv Р9
« Ответ #35 : 12.01.2021 15:33:59 »
Самое надежное получается установить параллельно виртуалку. И не ней пробовать.

PS: 2 Speccyfighter, Вы где то писали про установку эффектов (3D эффетов) на данную систему? Не могу найти? Лампу хочу, аж спасу нет!  :-o

Погуглил... почитал... Скажите, я правильно понял, что в XFCE 3Д эффекты можно реализовать только на Compiz?

 

В теме https://forum.altlinux.org/index.php?topic=32361.msg311768#msg311768 у Вас сказано:
Цитата: Speccyfighter
p9/branch

В thunar на p9/branch протокол smb поддерживается, но доступ к samba шарам через Обзор сети thunar сломан.
Я так понимаю ЭТО уже исправлено?
« Последнее редактирование: Сегодня в 06:24:16 от San »