Автор Тема: wine 2.17 в p9 [решено]  (Прочитано 1370 раз)

Оффлайн skrup

  • Давно тут
  • **
  • Сообщений: 42
    • Email
wine 2.17 в p9 [решено]
« : 31.01.2021 23:08:44 »
Собственно надо скомпилировать в p9. В p8 проблем с этим не было, а тут вдруг не компилирует.
Причина найдена: https://bugs.gentoo.org/show_bug.cgi?id=631376 надо откатить freetype до 2.8, как было в p8. Может и какие другие проблемы могут всплыть но компиляция без freetype завершается хоть и успешно, но wine крашится при запуске.
Как wine все же собрать? Или какой добрый человек сам соберёт?
Если кому интересно зачем: 2.17 - последняя версия на которой работает sapi.
« Последнее редактирование: 01.02.2021 14:11:57 от skrup »

Оффлайн Koi

  • Мастер
  • ***
  • Сообщений: 1 754
  • валар дохаэрис
    • Канал на youtube
Re: wine 2.17 в p9
« Ответ #1 : 01.02.2021 01:31:58 »
В PoL есть v2.1

Оффлайн skrup

  • Давно тут
  • **
  • Сообщений: 42
    • Email
Re: wine 2.17 в p9
« Ответ #2 : 01.02.2021 14:11:14 »
Не пользовался раньше playonlinux так что не знал. Благодарю, не сразу понял как правильно запустить но всё заработало.