Автор Тема: lanmessenger вылетает с ошибкой сегментирования в библиотеке libcrypto.so.1.1  (Прочитано 408 раз)

Оффлайн serj85

  • Начинающий
  • *
  • Сообщений: 8
Доброго времени суток.
Имеется:
Свежеустановленная SimplyLinux 9.1 64x (Экспериментировал на 2х физических и 1й ВМ).
После установки выполняю только лишь apt-get update и apt-get dist-upgrade
Затем ставлю собственно Lan Messenger - apt-get install lanmessenger.
После запуска из терминала (ярлык в программах автоматом не создается) месенджер работает какое то время. Находит контакты, можно писать, отвечать. Затем завершает работу с ошибкой. В консоли появляется надпись - Ошибка сегментирования. А в журнале появляется следующая запись:

Oct 14 18:01:13 test002 audit[14908]: ANOM_ABEND auid=500 uid=500 gid=500 ses=10 pid=14908 comm="lan-messenger" exe="/usr/bin/lan-messenger" sig=11 res=1
Oct 14 18:01:13 test002 kernel: lan-messenger[14908]: segfault at 10 ip 00007f30960766d1 sp 00007ffcb36c70c0 error 6 in libcrypto.so.1.1[7f3095f83000+19a000]
Oct 14 18:01:13 test002 kernel: Code: 4d 89 c6 41 55 49 89 cd 41 54 55 48 89 f5 53 48 89 fb 48 83 ec 18 41 83 f9 ff 0f 84 99 01 00 00 45 31 e4 45 85 c9 41 0f 95 c4 <44> 89 67 10 48 83 7b 08 00 48 8b 03 0f 84 8f 01 00 00 48 85 c0 0f
Oct 14 18:01:13 test002 kernel: audit: type=1701 audit(1634223673.263:301): auid=500 uid=500 gid=500 ses=10 pid=14908 comm="lan-messenger" exe="/usr/bin/lan-messenger" sig=11 res=1

Пробовал собрать из исходников по инструкции с вики на устанавливаемой системе. Не помогает.
Пробовал ставить 32bit версию но как я понимаю apt-get не разрешает такое делать для 64x.

Опыт администрирования линукс не большой. Буду благодарен за любые идеи как можно его заставить работать.

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 19 239
    • Домашняя страница
    • Email
Заводите ошибку на bugs.altlinux.org
Андрей Черепанов (cas@)

Оффлайн serj85

  • Начинающий
  • *
  • Сообщений: 8
Может кому сэкономит время...
На bugs.altlinux.org был получен следующий ответ: "Пакет заброшен, автор наверняка чинить не будет." Ошибка была закрыта без решения.
https://bugzilla.altlinux.org/41127