Автор Тема: Каких пакетов не хватает в Sisyphus  (Прочитано 177784 раз)

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 2 625
  • antohami@
Re: Каких пакетов не хватает в ALT Linux
« Ответ #810 : 07.10.2017 13:10:17 »
Как обычно, самое главное для пользователя — как выход. Выход по клавишам «ESC» и «TAB». С одной стороны «ESC» — привычней, но ошибочное нажатие на эту клавишу выбразывает из режима презентации во всех программах (Impress, Evince, Okular…) поэтому рекомендуем приучиться использовать только «TAB»

Хм... Сейчас по ESC и TAB выход работает. Непонятно, почему не работало, когда его я только собрал... Не, ну не мог же я ESC не нажимать? Это же так естественно.

Оффлайн Balbes

  • Мастер
  • ***
  • Сообщений: 543
Re: Каких пакетов не хватает в Sisyphus
« Ответ #811 : 10.01.2018 14:19:07 »
Предлагаю обновить пакет idesk  до версии с расширенными функциями.

https://github.com/150balbes/idesk

и добавить в Сизиф пакет idesk-set с утилитой для управления созданием\редактированием иконок для idesk.

https://github.com/150balbes/idesk-set

Эта утилита позволяет через простой GUI добавлять иконки на рабочий стол , редактировать их и управлять фоном рабочего стола (примеры, как это выглядит, можно увидеть в теме про IceWM)

Исходники проверены на собираемость и работоспособность на последнем Сизиф под x86_64 и aarch64

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 16 874
    • Домашняя страница
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #812 : 10.01.2018 17:49:16 »
Предлагаю обновить пакет idesk  до версии с расширенными функциями.

https://github.com/150balbes/idesk

и добавить в Сизиф пакет idesk-set с утилитой для управления созданием\редактированием иконок для idesk.

https://github.com/150balbes/idesk-set

Эта утилита позволяет через простой GUI добавлять иконки на рабочий стол , редактировать их и управлять фоном рабочего стола (примеры, как это выглядит, можно увидеть в теме про IceWM)

Исходники проверены на собираемость и работоспособность на последнем Сизиф под x86_64 и aarch64
Баг повешайте, пожалуйста.
Андрей Черепанов (cas@)

Оффлайн learned-ok

  • Завсегдатай
  • *
  • Сообщений: 6
Re: Каких пакетов не хватает в Sisyphus
« Ответ #813 : 05.06.2018 10:25:42 »
https://github.com/wxWidgets/Phoenix
Добавьте пожалуйста wxPython-4.0.2 для python 3.
Жаль что в репозитории восьмой платформы (p8) нет данного пакета, пришлось собирать из исходников.

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 4 628
Re: Каких пакетов не хватает в Sisyphus
« Ответ #814 : 06.06.2018 15:14:48 »
https://powa.readthedocs.io/ было бы неплохо иметь в арсенале.

Оффлайн udz

  • Давно тут
  • **
  • Сообщений: 37
Re: Каких пакетов не хватает в Sisyphus
« Ответ #815 : 20.06.2018 20:12:22 »
Ребята, хорошо бы добавить Percona Server for MySQL  https://www.percona.com/software/mysql-database/percona-server

$ apt-cache search mysql | grep percona
percona-playback - A tool for replaying captured database server load
percona-xtrabackup - XtraBackup online backup for MySQL / InnoDB
percona-xtrabackup-tests - XtraBackup online backup for MySQL / InnoDB (testsuite)
i586-percona-playback - A tool for replaying captured database server load
percona-toolkit - Percona Toolkit for MySQL

Оффлайн ∞lan∞

  • Давно тут
  • **
  • Сообщений: 141
Re: Каких пакетов не хватает в Sisyphus
« Ответ #816 : 28.06.2018 07:54:25 »
Неплохо бы обновить clamav не только для сизифа, но и для p8.
С апреля текущего года как у них новый движок.
Цитировать
The latest stable release is version 0.100.0.

Оффлайн asy

  • alt linux team
  • ***
  • Сообщений: 6 269
  • Sunny 273 RUS crew
Re: Каких пакетов не хватает в Sisyphus
« Ответ #817 : 28.06.2018 10:47:25 »
Неплохо бы обновить clamav не только для сизифа, но и для p8.
С апреля текущего года как у них новый движок.
Да вот это и страшно. :-) Казалось, скоро должна быть 0.100.1. Хотя с апреля, вроде, более-менее времени прошло...

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 4 628

Оффлайн Altexander

  • Давно тут
  • **
  • Сообщений: 43
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #819 : 04.08.2018 18:12:14 »
kicad 5.1, но она выйдет только к ноябрю (можно оставить ветку 4.x для старых проектов, хотя, кому надо, наверно можно поставить из P8).
« Последнее редактирование: 04.08.2018 18:15:17 от Altexander »

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 2 625
  • antohami@
Re: Каких пакетов не хватает в Sisyphus
« Ответ #820 : 05.08.2018 07:52:39 »
kicad 5.1, но она выйдет только к ноябрю (можно оставить ветку 4.x для старых проектов, хотя, кому надо, наверно можно поставить из P8).

Вышел kicad 5.0, он скоро будет в Сизифе, я над этим работаю. Если всё получится, то версия 5.1 в Сизифе и p9 появится своевременно (не как сейчас). В p8 бекпортировать, вероятно, не буду.

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 4 628