Автор Тема: Каких пакетов не хватает в Sisyphus  (Прочитано 215928 раз)

Оффлайн Skull

  • Глобальный модератор
  • *****
  • Сообщений: 17 308
    • Домашняя страница
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #840 : 02.06.2019 14:55:58 »
2yaleks: Вы проводили замеры производительности на слабых компьютерах на Veyon? Говорят, там деградация по ней. Хотите только ради свежести? Чем Veyon лучше italc3?
Андрей Черепанов (cas@)

Оффлайн yaleks

  • Мастер
  • ***
  • Сообщений: 4 992
Re: Каких пакетов не хватает в Sisyphus
« Ответ #841 : 02.06.2019 15:02:13 »
2yaleks: Вы проводили замеры производительности на слабых компьютерах на Veyon? Говорят, там деградация по ней. Хотите только ради свежести? Чем Veyon лучше italc3?
как я проведу замер если пакета нет (да и "слабых" компов нет в наличии)? Но на сайте italc уже 2 года с лишним как написано что "neither supported nor maintained any longer and may contain unresolved security issues"...

На Veyon хоть баги повесить в github можно если есть что-то напрягающее.

Оффлайн Spanish ArCher

  • Давно тут
  • **
  • Сообщений: 1 155
Re: Каких пакетов не хватает в Sisyphus
« Ответ #842 : 07.06.2019 12:48:19 »
MP4Tools

https://www.mp4joiner.org/ru/

Конечно есть mp4box-0.5.0-alt1
но
1) я люблю, чтобы у меня было несколько молотков разного весу, и несколько отверток разного размера и конфигурации
2) страсть как люблю софт сделанный немцами (например DVDStyler, SUSE, да и тот же W*nAmp (не к ночи будь помянут))
 
Если я попался вам навстречу, Значит вам со мной не по пути.
(С) Воскресение

Оффлайн Yasno

  • Давно тут
  • **
  • Сообщений: 164
Re: Каких пакетов не хватает в Sisyphus
« Ответ #843 : 09.06.2019 22:02:44 »
Sayonara Player

Оффлайн Biker

  • Давно тут
  • **
  • Сообщений: 167
Re: Каких пакетов не хватает в Sisyphus
« Ответ #844 : 25.06.2019 08:56:27 »
Если есть возможность поменяйте Qupzilla 2.2.6 на Falcon 3.1.0

Оффлайн mig

  • Давно тут
  • **
  • Сообщений: 95
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #845 : 25.06.2019 10:29:02 »
Если можно, pgloader

Оффлайн Arbars

  • Давно тут
  • **
  • Сообщений: 61
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #846 : 25.06.2019 10:53:15 »
qmake5 для Qt5
ОС: Альт К Рабочая Станция х86_64
"Spec-файлы кривые у всех." Г. Курячий, практикум по настройке сборочного окружения

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 3 218
  • antohami@
Re: Каких пакетов не хватает в Sisyphus
« Ответ #847 : 25.06.2019 16:02:12 »
qmake5 для Qt5

?
Пакет qt5-base-devel:
/usr/bin/qmake-qt5

Оффлайн Nicom

  • Завсегдатай
  • *
  • Сообщений: 18
    • Email
Re: Каких пакетов не хватает в Sisyphus
« Ответ #848 : 27.06.2019 22:44:27 »
По возможности, прошу обновить пакет smstools3 до версии 3.1.21 с поддержкой libmm (надо явно включить эту функцию в  src/Makefile).
В нем реализован механизм более быстрой работы с проблемными модемами, да и с нормальными работает шустрее.
В Сизифе и бранчах до сих пор версия 3.1.14.

http://smstools3.kekekasvi.com/index.php?p=history3

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 3 218
  • antohami@
Re: Каких пакетов не хватает в Sisyphus
« Ответ #849 : 28.06.2019 06:15:35 »
По возможности, прошу обновить пакет smstools3 до версии 3.1.21 с поддержкой libmm (надо явно включить эту функцию в  src/Makefile).

Повесьте багу, пожалуйста.

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 7 997
  • UNIX System V init
Re: Каких пакетов не хватает в Sisyphus
« Ответ #850 : 28.06.2019 09:13:54 »
В Сизифе и бранчах до сих пор версия 3.1.14.
http://smstools3.kekekasvi.com/index.php?p=history3

Напомните мейнтейнеру альтлинукс через багтрекер, что он версию пакета не обновлял 7 лет.
ZX Spectrum 128K
Привет от NM:  # echo -e "\n[device]\nwifi.scan-rand-mac-address=no" >> /etc/NetworkManager/NetworkManager.conf

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 3 218
  • antohami@
Re: Каких пакетов не хватает в Sisyphus
« Ответ #851 : 28.06.2019 09:35:32 »
Напомните мейнтейнеру альтлинукс через багтрекер, что он версию пакета не обновлял 7 лет.

Наверное, оно ему уже не надо, а другие не в курсе. Предположение.

Оффлайн Speccyfighter

  • Мастер
  • ***
  • Сообщений: 7 997
  • UNIX System V init
Re: Каких пакетов не хватает в Sisyphus
« Ответ #852 : 28.06.2019 09:53:31 »
Напомните мейнтейнеру альтлинукс через багтрекер, что он версию пакета не обновлял 7 лет.

Наверное, оно ему уже не надо, а другие не в курсе. Предположение.

:-) Посмотрел в sisyphus:
Набрать 84 пакета мейнтейнеру можно, а поддерживать всё это, это уже как получится.
ZX Spectrum 128K
Привет от NM:  # echo -e "\n[device]\nwifi.scan-rand-mac-address=no" >> /etc/NetworkManager/NetworkManager.conf

Оффлайн asy

  • alt linux team
  • ***
  • Сообщений: 6 742
  • Sunny 273 RUS crew
Re: Каких пакетов не хватает в Sisyphus
« Ответ #853 : 28.06.2019 21:17:39 »
:-) Посмотрел в sisyphus:
Набрать 84 пакета мейнтейнеру можно, а поддерживать всё это, это уже как получится.
Легко. Было нужно - собрал. Стало не нужно - бросил. Сизиф - дело добровольное. Кому надо - пусть подхватывает. Я тоже что-то бросал, а что-то не исправляю даже там, где продолжаю собирать. Патч пришлют - добавлю, а сам не буду.
« Последнее редактирование: 28.06.2019 21:19:24 от asy »

Оффлайн Антон Мидюков

  • alt linux team
  • ***
  • Сообщений: 3 218
  • antohami@
Re: Каких пакетов не хватает в Sisyphus
« Ответ #854 : 29.06.2019 07:12:54 »
Легко. Было нужно - собрал. Стало не нужно - бросил.

В таком случае надо пакет отдавать в nobody. Чтобы всё честно было. Осиротел пакет.